6l6 tube reading

5:25 and 5:50's

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
Slyfox
Bottle Rocket
Posts: 6
Joined: Sun Jul 24, 2022 4:25 am

6l6 tube reading

Post by Slyfox » Thu Aug 04, 2022 8:14 pm

Greetings,

What Ma reading should I get from the power tubes on a mesa Express 5 50?

I am getting 60ma on two different sets which seems high. As well, the volume even in 5 watt mode seems excessive and tone control sensitivity is high. Cant seem to dial in a smooth warm sound where as I've heard my amp sound much better literally hours before where 5 watt was reasonable and everything was smooth, warm and buttery.

Does this sound like somehow the bias is off or sign of some other problem?

I'm at my wits end swapping cables and rolling preamp tubes.

Slyfox
Bottle Rocket
Posts: 6
Joined: Sun Jul 24, 2022 4:25 am

Re: 6l6 tube reading

Post by Slyfox » Thu Aug 04, 2022 8:26 pm

I tested the same tube in a mesa roadster on 100 watt, bold, silicone diode and was getting 24ma which "amplifies" my theory the express is somehow running excessively hot and why the volume seems excessive on 5 watt and tone controls seems magnified and harsh.

wildschwein
Mark III
Posts: 168
Joined: Sun Aug 07, 2011 12:17 am
Location: Alkimos, Western Australia

Re: 6l6 tube reading

Post by wildschwein » Thu Aug 04, 2022 11:37 pm

That's weird. According to Eurotubes they run most of their 6L6 stuff cold.

https://www.eurotubes.com/store/pc/mesa ... 20amps.htm

Are you using Mesa Tubes in both amps?

Slyfox
Bottle Rocket
Posts: 6
Joined: Sun Jul 24, 2022 4:25 am

Re: 6l6 tube reading

Post by Slyfox » Fri Aug 05, 2022 12:49 am

Yes, mesa tubes in both. What would cause the amp to run intermittently really hot like that?

Post Reply