Help!Should my lonestar special be this quiet??

Classics and Specials

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
diddlydan
Mark II
Posts: 141
Joined: Sat Mar 15, 2014 7:56 am

Help!Should my lonestar special be this quiet??

Post by diddlydan » Sat Jun 07, 2014 6:47 pm

Picked up a second hand LSS yesterday,its a 1x12.Having spent the day playing around on it ive come to the conclusion that its a pretty quiet amp...or is it?I have the gain up at roughly 11 oclock on the clean channel,the T,M,B knobs are at roughly 1,11.30,9 oclock and the presence is at noon(although ive been tweaking) and the master is at noon as well.Now i understand its a 30 watt 1x12 but it just seems too quiet to me.For example i could talk very loudly and be heard over it pretty clearly.Everything in it is stock(speaker,tubes etc) and its in great condition.Looks almost new to be honest.The guy i bought it from said he only used it in his house while playing by himself and never really had it up loud.Is it just how these amps are?I know watts is more to do with headroom than anything as 10 watts is roughly half as loud as 100 watts from what ive read and my mate has a blues junior which is pretty damn loud.Thing is i recently bought a Lonestar classic 2x12 on ebay and when i turned it on i had the same problem.It seemed really quiet even when cranked so i sent it back and picked up a special instead but this one seems quiet too.Ive read that these amps are loud as hell though but now ive had 2 they dont seem loud at all.Would the tubes in both these amps just need to changed or is it the way the speaker is voiced in that it just seems quiet perhaps?Ive had fender hot rods and a boogie stiletto and when these things were on 2 they were rattling windows in my house.I was execting the same from the lonestars.I was hoping to gig the special(miked up) but even now it seems like ill struggle to hear myself over the drums.Any thoughts on this guys?Thanks

jmontgomery
Mark III
Posts: 498
Joined: Mon Sep 25, 2006 7:02 am
Location: Oklahoma

Re: Help!Should my lonestar special be this quiet??

Post by jmontgomery » Sat Jun 07, 2014 9:10 pm

Turn up the send level on your loop.
Jeff M.

diddlydan
Mark II
Posts: 141
Joined: Sat Mar 15, 2014 7:56 am

Re: Help!Should my lonestar special be this quiet??

Post by diddlydan » Sat Jun 07, 2014 10:06 pm

Hey man thanks for the reply.I have the loop in hard bypass.Now unless the loop needs to be used for getting more volume out of it,which i dont think it is,im not sure whats up.Perhaps a better example of how quiet it is is would be this...I stuck an sm57 in front to record it and the master on the clean was at noon but the meter on my daw was only reaching the halfway mark.Now with any other amp set to this high i would have to turn the mic preamp down as it would be clipping the signal but in this case the mic pre was turned up pretty high.So its not outputting that much volume.What i dont understand is ive had 2 lonestars and both have this issue.Its not the power in my house either because it seemed pretty quiet when i tried it in the guys house.Ive read that tho fx loop inputs might need to be cleaned but when the loop is in hard bypass it isnt in the signal path so it shouldnt affect the volume.What are the odds of me getting 2 dodgy lonestars?Could it just be old worn tubes perhaps?Really is a head scratcher to be honest or are they just quiet amp?

User avatar
plan-x
Single Recto
Posts: 1109
Joined: Sun Oct 15, 2006 11:20 pm
Location: CA, Mojave desert

Re: Help!Should my lonestar special be this quiet??

Post by plan-x » Sun Jun 08, 2014 11:34 am

No, it is not a quite amp. Search archives for possible solution. Get a manual online from boogie to make sure your running it right. Clean loop jacks, replace individual tubes, check speaker connects, etc.
Fillmore 25 head
Lonestar Classic (LSC) 2x12
.
Plan-x
https://myspace.com/wichmanbrewster/music/songs

rfrakes
Mark II
Posts: 100
Joined: Thu Jun 07, 2012 11:49 am

Re: Help!Should my lonestar special be this quiet??

Post by rfrakes » Wed Jun 25, 2014 2:35 pm

Take it to your local MB authorized repair station. You can find them on the website, or send it back to the factory. It is reasonable labor and it will be returned working perfectly. There is some mods for reducing the current through the tube Rectifier, but if you are not using the 5 watt mode, then solid state diodes are used and not the 5Y3.

VR,
Ron

Post Reply