The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Nov 21, 2017 2:58 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jan 23, 2016 4:04 am 
Offline
Bottle Rocket

Joined: Mon Dec 22, 2014 3:23 pm
Posts: 14
Hey guys, just now I started having a slight issue with my 3 channel Dual Rec footswitch. I was playing and went to go to Ch2 and it didn't do anything. 1 and 3 were fine but 2 wouldn't come on. Well I turned the amp off, unplugged and plugged the cord back in, and turned the amp back on and it worked but needed to be completely depressed to switch to channel 2 unlike 1 and 3 where about it would switch when it was maybe 1/2 to 3/4 of the way depressed. I started typing this up, and checked it one more time to be thorough and now channel 2 seems to be working fine. Does anyone know what this is about? It works so whatever, but I would like to know the cause if anyone else has had the same problem. Thanks in advance.


Top
 Profile  
 
PostPosted: Wed Feb 10, 2016 8:33 am 
Offline
Mark I

Joined: Sat Feb 06, 2016 7:42 am
Posts: 31
The switch might just need to be cleaned? Ive had a few pedals with the same issues and a little cleaner fixed em back to new.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group