The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Nov 21, 2017 3:10 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Nov 16, 2015 10:20 pm 
Offline
Bottle Rocket

Joined: Fri Sep 07, 2012 2:27 pm
Posts: 8
This question has probably been answered in the past but for the sake of possibly leading to other q's i will ask anyway.

I have a 2001 Triple Triple and when i use the Big Foot it SEEMS everything is working properly, EXCEPT the FX on/off switch. Now, if i assign the loop to a channel from the rear, that channel receives the effects. Channel switching, Solo Boost all function as designed. I have a reverb and delay pedal in the Loop but cannot switch them On or Off using the Big Foot...is this normal or do i have an issue. Any suggestions are greatly appreciated.


Top
 Profile  
 
PostPosted: Sat Mar 19, 2016 8:13 pm 
Offline
Bottle Rocket

Joined: Fri Sep 07, 2012 2:27 pm
Posts: 8
Bump


Top
 Profile  
 
PostPosted: Tue Mar 29, 2016 12:19 am 
Offline
Mark II

Joined: Mon Feb 05, 2007 11:02 pm
Posts: 123
The 'Assign' knob on the back of the amp needs to be set to FTSW. Otherwise the FX button on your footcontroller will not work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group