The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Nov 14, 2018 2:22 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 27, 2006 10:42 pm 
Offline
Bottle Rocket

Joined: Tue Jun 14, 2005 3:47 pm
Posts: 5
So, my single recto footswitch isn't working properly. The footswitch is working for the solo function, but I can't get it to work for channel switching. Anyone had this problem, or know what I may be doing wrong?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 28, 2006 2:07 am 
Offline
Donating Member
User avatar

Joined: Mon Jan 24, 2005 4:57 pm
Posts: 4491
Location: South of Heaven
Take a screwdriver or a small piece of wire and short the pins in your cable to ground (probably the outer metal ring, but possible another of the pins). If you can get it to switch channels something is wrong with the footswitch. If you can't get it to switch channels the cable is dead and needs replacement.

_________________
Ignore the hype and trust your ears. Play more, buy less = better tone.

|| McCarty | Les Paul | Custom 24 ||
|| Cantrell Wah | Rotovibe | Phase 90 | Grid Slammer ||
|| Triple Crown 50 | Recto 2x12/4x12 ||

|| Jazz Bass | Bass Strategy | PH410 ||


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group