The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Thu Jun 29, 2017 9:14 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Oct 25, 2016 3:42 pm 
Offline
Donating Member

Joined: Wed May 31, 2006 11:06 am
Posts: 11
Location: Canton, Ohio
After many years of service in my project studio my 2:90 stereo amp is giving me fits.I started getting sizzling, sputtering sounds on Channel B. I tapped on the 6l6s to see if any tubes might be suspect. One 6l6 seemed to stick out, so I pulled it and found the base to be a bit loose. I replaced it with a 6l6 spare from my Mark IV. Things quieted down, then a couple days later I started getting "thuds" or very low frequency sputters from the speakers even with the volumes turned all the way down! I immediately ordered a matched quad of Svetlana 6l6s and a matched quad of EL-34 winged =C=tubes. Also a matched and balanced trio of JJ 12ax7as for inside the unit. Now the "thuds" still come and go, even with the volume all the way down or up at playing levels, (this has to be bad for the speaker cones), and also NOW Channel A IS ALMOST 50% LOWER IN VOLUME than channel B. I'm half sick over this. New tubes,loud thuds, flubs, and less volume in one channel? I'm going to trouble shoot by swapping back each original tube (minus two with loose bases.) Other than that I might send it to Petaluma for attention. I know I could have some "New" faulty tubes, even maybe a mismatch, but the low thuds are probably another issue. Anyone experienced a similar problem? By the way- A couple years ago I sent my Mark IV to Mesa for a handful of minor repairs. They did a great job and the amp sounds almost like new.( Made in 1991). Very reasonable rate also. Thanks everyone.


Top
 Profile  
 
PostPosted: Sat Nov 05, 2016 2:40 pm 
Offline
Bottle Rocket

Joined: Sun Sep 20, 2009 10:43 am
Posts: 18
I had the same problem with a lower volume channel. It's pretty common unfortunately. I went to my local amp tech and he solved the problem. Your amp needs a complete checkup. No need to send to Boogie.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group