TriAxis Gain sporadically stuck on 10

Triaxis, Quad Preamp, Stereo Power series, Recto Preamp

Moderators: Grandor, ned, Guitarzan

Post Reply
User avatar
Jackie
Mark IV
Posts: 812
Joined: Sat Dec 11, 2010 5:49 am

TriAxis Gain sporadically stuck on 10

Post by Jackie » Mon Dec 08, 2014 1:24 pm

I am lost for words. I haven't played my Tri in about a month due to lack of time and last time I played it it worked fine. Then I come to rehearsal and it sounds like the Gain is stuck on 10. Lowering the Gain to 0 has no effect, it does not even lower the gain, even with the numbers showing 0.0 it sounds like it's on 10. Also the FX loop does not work.

This has happened once before and I attributed it to bad electricity because the 2:90 also shat itself. Back then, I brought it home and it was fine, played it afterwards a couple of times also fine.

What boggles me most is the "solution": I only took it out of the rack and shook it up (because our drummer suggested I "take it home", as in give it some mechanical movement), and it worked fine :x

Any ideas what might cause this? Bad solder joints? Relay issues?
GUITARS: heavily modded Epi Goth Explorer; Jackson KVMG Pro; Yamaha SG2000; Gibson SG '61 Reissue; Squier CV Tele
AMPS:Mesa/Boogie 2:90+TriAxis; Marshall JVM410H (modded); Marshall 1960A w/V30
FX:BOSS GT-6

Bibo
Mark I
Posts: 29
Joined: Fri Feb 29, 2008 8:39 am

Re: TriAxis Gain sporadically stuck on 10

Post by Bibo » Tue Oct 06, 2015 6:35 pm

Most probably its a broken Optocoupler or not correctly working electronics that is controlling the optocoupler. Sadly the Triaxis has lots of these thingies.

User avatar
Jackie
Mark IV
Posts: 812
Joined: Sat Dec 11, 2010 5:49 am

Re: TriAxis Gain sporadically stuck on 10

Post by Jackie » Mon Oct 12, 2015 7:25 am

I figured out it just needs it's sweet time to warm up properly and it helps to switch through the channels a bit before firing up the poweramp.
GUITARS: heavily modded Epi Goth Explorer; Jackson KVMG Pro; Yamaha SG2000; Gibson SG '61 Reissue; Squier CV Tele
AMPS:Mesa/Boogie 2:90+TriAxis; Marshall JVM410H (modded); Marshall 1960A w/V30
FX:BOSS GT-6

Post Reply