The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Sat Nov 18, 2017 7:01 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Apr 26, 2014 1:18 pm 
Offline
Bottle Rocket

Joined: Sat Apr 26, 2014 12:40 pm
Posts: 2
Hi, I am new to the forum and a boogie user for a few years now. I run a 50:50 power amp with my Axe Fx. A few weeks ago a got hold of a 2:Ninety simul class. Bought it from the first owner. It is from 1998 and a did put new tubes in from TAD. There was a crackling noise when I bought and I thought re-tubing would fix this. It did not. After checking everything it appears to be only on channel B. If the speaker cable is connected that is. And with the stand-by on, no noise when stand-by is off. I now use it as mono keeping the volume on channel B at minimum and no input connected. Sometimes the noise is gone for a moment and it comes back growing from almost nothing to very annoying.
A few questions
1. What could be the problem? I had contact with Mesa Boogie and they said it was most probably a bad resistor. Any other suggestions? I visually checked the circuit board and all is looking fine
2. Can I run the amp without the power tubes in channel B? The idea is not to have them running until I have the amp fixed.

Any help or idea is much appreciated!


PS I Have soundclip/video of the problem but can"t find a way to upload it... :?


Top
 Profile  
 
PostPosted: Mon Apr 28, 2014 5:33 pm 
Offline
Bottle Rocket

Joined: Wed Apr 16, 2014 2:21 pm
Posts: 2
Hi..Had what sounded exactly the same problem un a nomad.Would have bet anything it was a resistor.It was a bad input jack.


Top
 Profile  
 
PostPosted: Tue Apr 29, 2014 9:08 am 
Offline
Bottle Rocket

Joined: Sat Apr 26, 2014 12:40 pm
Posts: 2
Thanks for the feedback. I will check the input jacks and see if it is causing the problem.


Top
 Profile  
 
PostPosted: Mon Nov 21, 2016 3:36 pm 
Offline
Bottle Rocket

Joined: Sat Aug 23, 2008 3:56 am
Posts: 16
Location: Fields of Flanders
Any luck on that ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group