Weird Triaxis behavior . . .

Triaxis, Quad Preamp, Stereo Power series, Recto Preamp

Moderators: Grandor, ned, Guitarzan

Post Reply
Cedrik Menard
Mark I
Posts: 23
Joined: Sun Nov 27, 2005 8:32 pm
Location: Chicoutimi, Quebec, Canada

Weird Triaxis behavior . . .

Post by Cedrik Menard » Mon Oct 30, 2006 10:09 am

Yesterday I was tweaking tones on the Triaxis when suddenly the tone controls froze. I was somewhat confused and really wondering what was goign on. After hitting random keys the display got back to normal operation. I was still wondering what caused that so I tried as many button combinations as I could until I discovered what made the tone control freeze: on any preset, when I press ENTER once the preset number flashes. Then I press random (about 2 or 3) buttons on the tone controls and the the preset window stops flashing. At that point, the controls are kind of locked. No matter if I change programs or presets on my midi controller, the display stays frozen. To undo this, I must press the left arrow of the Program window. When done, all the tone control windows display 2.0 for a second, and then the unit is back to normal operation and the controls unlock. Seeing the windows showing 2.0 would make me think that this procedure is some kind of reset fucntion (as when its powered up) but I really dont know. Doesnt seem like a momentary glitch neither. Could you please throw some light on this and explain me what this is for?

Thank you very much for your time and support!
No Pain, No Gain.

Rayder
Mark III
Posts: 171
Joined: Wed Sep 13, 2006 7:09 am

Post by Rayder » Mon Oct 30, 2006 10:29 am

that has happened to me a few times. it sort of freezes, then resets itself. i dunno y it does it, but ive had it for about 7 months and only last week had it ever happened to me
its wierd

sombra
Mark III
Posts: 498
Joined: Thu Oct 19, 2006 4:21 pm

Post by sombra » Tue Oct 31, 2006 8:09 am

send your question to mesa !
Or call them !

No one is better to respond it .
luck

Maurop81
Bottle Rocket
Posts: 1
Joined: Thu Nov 14, 2019 3:54 pm

Re: Weird Triaxis behavior . . .

Post by Maurop81 » Fri Feb 14, 2020 4:21 am

I have the same problem with mine, serial t-8894; changing, modifying and then saving repetedly presets makes panel buttons freeze. Then, if I Press pgm down system reboots...sent to Mesa, I'm waiting....

Ricotjuh
Bottle Rocket
Posts: 16
Joined: Mon Jul 08, 2019 3:34 pm

Re: Weird Triaxis behavior . . .

Post by Ricotjuh » Wed Mar 04, 2020 9:50 am

And, have you got your unit back? What was the problem? Keep us informed.

houseofglass21
Bottle Rocket
Posts: 5
Joined: Mon Mar 10, 2008 2:48 pm

Re: Weird Triaxis behavior . . .

Post by houseofglass21 » Sun Aug 16, 2020 11:00 pm

Can confirm that my unit does the same thing occasionally when I press "entr" to save a preset. All the controls freeze and then resets itself after about 20 seconds.

Ricotjuh
Bottle Rocket
Posts: 16
Joined: Mon Jul 08, 2019 3:34 pm

Re: Weird Triaxis behavior . . .

Post by Ricotjuh » Mon Aug 17, 2020 2:20 am

This only happens when you press "entr"? Or also with other buttons?
Midi control and such do work properly?

Post Reply