New Old Amp Day: Quad

Triaxis, Quad Preamp, Stereo Power series, Recto Preamp

Moderators: Grandor, ned, Guitarzan

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

New Old Amp Day: Quad

Post by Thaymz » Sun Jan 05, 2020 6:45 am

A Quad preamp became available local to me at a decent price so I picked it up.

Am very very happy with it so far and It is much better than I thought it would be. It does sound a bit different to my c+ but that is expected as I've not yet run it through the c+ powersmp which I'll test out at a later date. Generally am preferring the lead tone in Channel 1 over Channel 2.

Curiously though, the Channel 1 / Lead 1 has so much gain it is ridiculous. With equivalent settings the Channel 1 has more gain with LD at 3 than Lead 2 does set to 10 and it makes me think this might be modded to a c++ as I've read this can and has been done before. I've only seen this much gain at such low levels on iic++s (referring to metallica's Puppets / Justice notes and a couple videos on youtube.

For any that have done this, is there any indicator, perhaps on the circuit board to confirm? I'll separately email mesa with the serial but not sure they'll have a record.

Or alternatively, have any of the aussie boogieboarders on here had their 240v quad channel 1 modded to a c++, either by Mike B or themselves, and sold it some 10yrs ago (s/n 02145)? The guy it bought from had it for 10yrs and he didn't mention any mods.

In any case, happy days \m/

JD
Donating Member
Posts: 192
Joined: Sat Jun 16, 2007 3:27 pm
Location: Australia

Re: New Old Amp Day: Quad

Post by JD » Wed Jan 08, 2020 10:32 pm

Great preamp i modded channel 1 of one mine to C+ and channel 2 to C++ I still have it though.
Took a while to fill in blanks of the schematics
sounds good to me.

Beer
Bottle Rocket
Posts: 5
Joined: Sun Dec 01, 2019 4:28 pm

Re: New Old Amp Day: Quad

Post by Beer » Sun Jan 12, 2020 6:51 pm

JD wrote:
Wed Jan 08, 2020 10:32 pm
Great preamp i modded channel 1 of one mine to C+ and channel 2 to C++ I still have it though.
Took a while to fill in blanks of the schematics
sounds good to me.
You do the mods yourself? If so do you have a "how to" documented process?

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Mon Jan 13, 2020 5:52 pm

JO - did yours have as much gain as I’m describing which LD set at 3? Just trying to understand if it’s stock or modded.

JD
Donating Member
Posts: 192
Joined: Sat Jun 16, 2007 3:27 pm
Location: Australia

Re: New Old Amp Day: Quad

Post by JD » Tue Jan 14, 2020 1:12 am

The Gain is similar between Ch1 and 2
I know i had to clean the pots with contact cleaner try that.

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Fri Jan 17, 2020 1:00 am

How close would you say the Quad modded to c++ sounded to your c++ head?

JD
Donating Member
Posts: 192
Joined: Sat Jun 16, 2007 3:27 pm
Location: Australia

Re: New Old Amp Day: Quad

Post by JD » Sun Jan 19, 2020 2:30 am

From memory it sounds very close.

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Sat Mar 14, 2020 9:55 pm

I'm really digging the quad pre. I recently recorded this riff to see how it recorded and if translated as well on the mic as it does in person. The riff itself is nothing special. I just wanted a combination of chords and palm mutes for the purpose of the tone demonstration.

https://www.youtube.com/watch?v=qJ2gVJDEnGU

Signal chain:
- EBMM JP6 (Bridge position / Evo pickup)
- Quad Pre
- JP2c Poweramp
- 2x12 Mesa Recto horizontal cab
- SM57
- Quartet into Logic, no post processing.

This was using Lead 1 with LD at 4 which has way more gain than I've experienced with other Mark series.

JD
Donating Member
Posts: 192
Joined: Sat Jun 16, 2007 3:27 pm
Location: Australia

Re: New Old Amp Day: Quad

Post by JD » Sat Mar 14, 2020 10:40 pm

Sounds Great

User avatar
Markedman
Donating Member
Posts: 1315
Joined: Wed Jun 26, 2013 3:56 pm
Location: Norfolk, CT

Re: New Old Amp Day: Quad

Post by Markedman » Tue Mar 17, 2020 9:50 pm

I just bought a quad 50/50 set-up myself. It just shipped out today and will take a week or so to get here if the post office doesn't lose it. Other than a Coli C+, this is about every Boogie that I've wanted, I've owned.


edit; or so I thought! MF'er never sent the pre amp! I paid for it on Reverb.com and he claims he "doesn't know what happened to it" so I initiated a refund.
JP2C, Mark llC++ DG, Mark IV-A/B.

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Sun Apr 05, 2020 1:37 am

I’ve recorded a couple more clips. This is such an excellent preamp. It doesn’t have the compression you’d find in a newer mark. I’m generally using lead 2 which sounds very close to the mark IV when pull fat and pull bright are engaged set to mid gain. This clip is of the lead 1 or (iic+ circuit).

https://youtu.be/h-XD84n2vV0

Same signal chain as before.

Markedman, did you end up receiving yours?

Marshall_SLX
Mark I
Posts: 21
Joined: Sun Mar 29, 2020 12:15 am

Re: New Old Amp Day: Quad

Post by Marshall_SLX » Sun Apr 05, 2020 7:04 am

Great tone mate... matches bang on... you are right tho your unit does sound pretty gainy... is it on 4 there? I have mine on 7 but ive also got my vol on 7... sounds a bit less tallica but i find the tone more razor sharp that way... mines been modded for higher gain on ch 1 and sounds very similar to yours... when it was stock theres no way it could sound that gainy on ch 1.... have you found out if it was modded?

Marshall_SLX
Mark I
Posts: 21
Joined: Sun Mar 29, 2020 12:15 am

Re: New Old Amp Day: Quad

Post by Marshall_SLX » Sun Apr 05, 2020 7:17 am

Ohh i see you're in Aust... same mate... is this the Quad pre that was on ebay 3 weeks ago sold for $760? Or the one at better music $1195? When my unit was stock lead 2 had 1/3 more gain than lead 1... since modding (BJ amps in Bris)... lead 1 has a touch more gain than lead 2... lead 2 sounds fuller and much more authoritive... big improvement all round... does your unit have the master volume difference? That is ch1 master on 4 is same vol as ch2 master on 10... mine was like this stock (ive heard theyre all like this stock) very annoying... i also had this fixed so both masters are level matched... now its a great unit

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Thu Apr 09, 2020 11:07 pm

Marshall_SLX wrote:
Sun Apr 05, 2020 7:04 am
Great tone mate... matches bang on... you are right tho your unit does sound pretty gainy... is it on 4 there? I have mine on 7 but ive also got my vol on 7... sounds a bit less tallica but i find the tone more razor sharp that way... mines been modded for higher gain on ch 1 and sounds very similar to yours... when it was stock theres no way it could sound that gainy on ch 1.... have you found out if it was modded?
Thanks man. Yeah it's on 4 there. Although all pull functions engaged and fairly extreme GEQ which adds to the signal going through. I opened it up and saw the original sign offs from 1990 from the techs but didn't see anything to suggest a ch1 mod as far as signature markings etc. That said, tonally... it seems there's more gain than would be in a stock version.

My "stock" settings for a mark are:

vol 1: 8
T: 8
B: 2
M: 4
LD: 8

I deviate from this on the quad lead 1 cause there's so much gain and to have something a bit more scooped, and the mark IV which I run Lead Gain (vol 1 equivalent) at 9.

Thaymz
Mark III
Posts: 162
Joined: Wed Apr 20, 2016 6:04 pm

Re: New Old Amp Day: Quad

Post by Thaymz » Thu Apr 09, 2020 11:14 pm

Marshall_SLX wrote:
Sun Apr 05, 2020 7:17 am
Ohh i see you're in Aust... same mate... is this the Quad pre that was on ebay 3 weeks ago sold for $760? Or the one at better music $1195? When my unit was stock lead 2 had 1/3 more gain than lead 1... since modding (BJ amps in Bris)... lead 1 has a touch more gain than lead 2... lead 2 sounds fuller and much more authoritive... big improvement all round... does your unit have the master volume difference? That is ch1 master on 4 is same vol as ch2 master on 10... mine was like this stock (ive heard theyre all like this stock) very annoying... i also had this fixed so both masters are level matched... now its a great unit
I'm in melbourne. Was neither of these, I got mine from ebay in Dec from a local sale. Was listed at a good price and bought it fairly quickly. The one of reverb had quite a few holes drilled into the back of the chassis and the recent ebay listing was a tad rusty. Both issues are cosmetic and unless internals were modified it doesn't really matter. Both of those were at a good price in my opinion given you get a mark iic and iii preamp and rhythm / lead in each. I have amp heads so I didn't need to spend more on a poweramp, so that's where it can get expensive really quickly.

My Lead Drive on 4 on Lead 1 is equivalent to about 8-10 on Lead 2. The masters are fairly different. With LM on about 5 on both channels I run Channel 1 master at 2 and Channel 2 Master at 5.5. At these settings they are level.

Post Reply