The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Fri Nov 16, 2018 9:46 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Mar 06, 2018 1:59 pm 
Offline
Mark III

Joined: Sun Dec 18, 2005 2:20 pm
Posts: 234
I have owned my 99 MKIV widebody combo for about 4 months, and I really enjoy playing it! for the past few months the loop LED has been fading in and out (no effect to the loop function). Then, Last night while I was playing the amp switched itself to R2. I figured my external switchin was the issue (not an FU3) so I removed the jacks, and used the rotary selector knob to change channels. OK, seems normal. I plug my switching jacks in 1 by 1 as i test functionality, and the problem is gone. I play for another 30 or so seconds and it goes back to R2. I unplug everything, switching jacks, FX loop, run guitar straight into amp, now the rotary switch on the back is not functioning either. slowly over the course of 25-30 seconds the amp changes from R2 to LD with a slow fade of the LEDs, then there is a strange woosh sound.

Did I have an LDR failure? any way to check? any other possible causes? other troubleshooting? Mesa says it will likely be $150-$250 to repair from my description...

Thanks,
James


Top
 Profile  
 
PostPosted: Wed Mar 07, 2018 3:38 pm 
Offline
Mark III

Joined: Sun Dec 18, 2005 2:20 pm
Posts: 234
Looks like somehow the FX loop Autoassign was switched to R2. Not sure why this would cause switching issues but it did. I switched to the middle off possition and the problem went away. Does anyone else's behave like this?


Top
 Profile  
 
PostPosted: Fri Apr 13, 2018 1:27 am 
Offline
Mark II

Joined: Mon Dec 10, 2012 3:44 pm
Posts: 96
Location: Mile High City
I had a IVB years ago that went haywire in the switching dept. Ended up being a short in the foot switch that fried an LDR. Was around $100 to fix back in 2008.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group