The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Thu Dec 14, 2017 7:52 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 15, 2015 11:47 pm 
Offline
Bottle Rocket

Joined: Tue Dec 15, 2015 11:39 pm
Posts: 1
I have a nomad 45 2x12 combo and have had no problems with it. I haven't used it for a while and when I go to use it the other day, there is nothing on any channel for reverb. The rcas look fine the tank looks fine, but can someone tell me what all I need to check and how. I have a multimeter and can use it but not sure what I need to ohm, where and what readings. someone told me that the op amp could be bad but don't know where on the board that would be to check either. I know some of you guys are going to say take it to a technician but i'm on a fixed income and would like to try what I can first before I spend money I don't have. If I can find out it's the tank, I can buy one, but want to find out it IS before I do. And it it's not, I can move on and go from there with my options.

Thank you guys for the help in advance


Top
 Profile  
 
PostPosted: Thu Dec 17, 2015 4:49 pm 
Offline
Mark I

Joined: Tue Jul 18, 2006 7:25 pm
Posts: 24
I don't believe it is tube driven so I would try with and without foot switch plugged up. Then I would check all wires connecting reverb then would pull pan out and check the springs and connections. Then I don't know.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group