A few questions (nomad 100 pots / pedal strangeness)

Dual/Triple Rectos, Maverick, Blue Angel, Nomad, Road King, F-Series, Lone Star & Stiletto

Moderators: Grandor, ned, Guitarzan, Platypus

Post Reply
timgman
Bottle Rocket
Posts: 19
Joined: Wed Jan 05, 2011 10:45 am

A few questions (nomad 100 pots / pedal strangeness)

Post by timgman » Thu Jan 13, 2011 9:09 am

I have a nomad 100 head and I have a few questions.

I just traded my Marshall dls100 for this and have some issues...

1 the clean channel has some pops and the gain / volume knobs seem to be bad.

2 the pedal does not turn reverb on and off (the light goes on and off but the reverb is still on)

Is the midi style port bad? internal issues?

Where can I get pots?

How hard are they to install ( are they about the same a guitar pot?)

Should I have this doine by a PRO?

User avatar
Riff Blister
Mark IV
Posts: 562
Joined: Mon Dec 31, 2007 12:28 pm
Location: St Paul, Mn.

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by Riff Blister » Thu Jan 13, 2011 9:47 am

When I had a Nomad 55 I got pots right from Mesa to replace a few bad ones.
Do you have a manual? If not you can still download one off of their web site.

http://www.mesaboogie.com/manuals/Nomad%20Manual.pdf

You can then get the part numbers of the pots you need and then give Mesa a call.

The parts are not that hard to install if you have used a soldering iron before.
However, you have to be careful that you don't get zapped! There is stuff inside there that is LETHAL if touched.

Good luck.
Stiletto Deuce II, with bias mod - 2x12 Recto Cabt. Scumback M75s inside
Bogner Shiva EL34 80 watt
Budda Superdrive II 45
’79 Gibson Les Paul Custom Silverburst
’85 Gibson SG ’61 Reissue
Fender American Standard Stratocaster and Telecaster

timgman
Bottle Rocket
Posts: 19
Joined: Wed Jan 05, 2011 10:45 am

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by timgman » Thu Jan 13, 2011 12:51 pm

Yep this is my first boogie and I like it other than the issues.. I hope I can nail them out...
I can get to the pots without going near any caps so that should be good...
i just called mesa and left a voicemail. they said they would call me back... hehe
I hope they do :)
Anyway, from a former Marshall user for decades......
HELLO!!

User avatar
Riff Blister
Mark IV
Posts: 562
Joined: Mon Dec 31, 2007 12:28 pm
Location: St Paul, Mn.

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by Riff Blister » Thu Jan 13, 2011 1:06 pm

Yeah, they will call you back. Great customer service at Mesa.
Welcome to the Boogie realm :)
The Nomad was my first Boogie too. I gigged with it for quite a few years with out a problem.
My Nomad was a 2x12 combo. I sold it to a friend of mine and it is still going strong. I wanted a head so it helped to fund the purchase of my Stiletto.
Stiletto Deuce II, with bias mod - 2x12 Recto Cabt. Scumback M75s inside
Bogner Shiva EL34 80 watt
Budda Superdrive II 45
’79 Gibson Les Paul Custom Silverburst
’85 Gibson SG ’61 Reissue
Fender American Standard Stratocaster and Telecaster

timgman
Bottle Rocket
Posts: 19
Joined: Wed Jan 05, 2011 10:45 am

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by timgman » Thu Jan 13, 2011 1:56 pm

I just spoke with The support guy at Mesa... he told me to make a list of the pts that we're not functioning correctly and they could send them to me.
I hope this cleans up my clean channel hiss and pop sounds...
There is a "sweet" spot on the gain pot that seems to clean up most of the noise.. maybe that's an indicator that it IS indeed the pot..
any advise on the pedal?
hehehe

User avatar
Riff Blister
Mark IV
Posts: 562
Joined: Mon Dec 31, 2007 12:28 pm
Location: St Paul, Mn.

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by Riff Blister » Thu Jan 13, 2011 2:35 pm

My first guess on the foot switch would be to check to see if you have a bad cable.
You can order them from the Mesa on line store on their web site also. It's a 7 pin DIN cable. Or maybe you can get one locally cheaper?
It's been a few years so I don't remember but can you switch the reverb on and off from a switch on the amp? Maybe on the back side somewhere?
If you can then at least you have the problem isolated to the cable or foot switch itself.

That's all I know :)
Stiletto Deuce II, with bias mod - 2x12 Recto Cabt. Scumback M75s inside
Bogner Shiva EL34 80 watt
Budda Superdrive II 45
’79 Gibson Les Paul Custom Silverburst
’85 Gibson SG ’61 Reissue
Fender American Standard Stratocaster and Telecaster

timgman
Bottle Rocket
Posts: 19
Joined: Wed Jan 05, 2011 10:45 am

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by timgman » Thu Jan 13, 2011 3:05 pm

Not it just has three reverb knobs . one per channel.
I can turn them all off and that's fine with me for now.
I'll have to try and test the cable.

cscotto
Mark III
Posts: 177
Joined: Mon Apr 21, 2008 3:29 pm

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by cscotto » Tue Jan 18, 2011 5:56 am

This may be obvious, but make sure the reverb tank is plugged in. My nomad had a reverb problem that was caused by the recording out circuit somehow gating the reverb. The tech I mentioned in the other thread, John Nau, fixed it.
Roadster Head
Triple Rectifier 3 channel (Multi-watt)
Mark V
4 Rectifier 4X12 Cabs
RG-16 and Effect Gizmo switching systems
Mastermind, Liquidfoot Pro, Ground Control Pro
Eventide Time and Mod Factors
Lots of pedal

timgman
Bottle Rocket
Posts: 19
Joined: Wed Jan 05, 2011 10:45 am

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by timgman » Fri Feb 18, 2011 3:43 pm

OK 325 dollars later I have a working nomad... hehe
I traded a dsl100 that was superbly clean for this so I kinda got screwed in retrospect but it is one SWEET tone monster.... after 325 cash invested..
He had to replace 9 pots. re-solder a ton of joints, replace the power tubes ( I had the new set) ...one was blown)
And swap out a pre 12ax7.. ( I had one as well).\
The foot switch cable was shot.. needed a new one. and the relay for switching some options was screwed up.
ARGH!! my wife is going to KILL me but it works!! yay!

The moral is NEVER BUY OR TRADE AN AMP ONLINE UNLESS YOU TRUST THE OTHER PARTY 100%!!!

earachemyeye
Mark II
Posts: 87
Joined: Tue Aug 01, 2006 8:21 pm
Location: MN

Re: A few questions (nomad 100 pots / pedal strangeness)

Post by earachemyeye » Sat Feb 26, 2011 11:56 pm

Good God! Some ape like fool must have beat the hell out of that thing. Sorry to hear it. I've had mine for about 9 years with very little trouble. Throw some El34 tubes in it and you'll have a cross between a Mesa and a Marshall.

Post Reply