The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Fri Dec 15, 2017 5:23 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Jan 23, 2008 4:57 am 
Offline
Mark I

Joined: Thu Apr 12, 2007 5:39 am
Posts: 31
Location: Leamington Spa, UK
Just wandering if anybody has any idea what the problem could be.

The footswitch on my Express 5:50 1x12 will only light up when channel two is selected on the toggle switch. When either 'channel one' or 'foot switch' is selected the pedal is completely dead.

When two is selected however I can turn the reverb and contour on and off but pressing the channel select button on the pedal will not switch to the clean channel!

Any ide what could be wrong?

Regards.

ML :D

_________________
3Ch Dual Rectifier Solo Head
Diezel VH4
Engl 2x12 Horizontal Cabinet
Express 5:50 1x12
Fender Blues Junior
Gibson SG Standard
Fender Telecaster


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 24, 2008 7:48 pm 
Offline
Mark IV

Joined: Mon Jul 02, 2007 6:53 am
Posts: 934
Location: Newcastle NSW Australia
faulty switch or connection somewhere - use your warranty for repair :D

_________________
Gretsch Jet Firebird, Gretsch G5422, Gibson SG Deluxe, Strat Plus - Mesa 5:50, Mesa Mark V 25, analog pedal boards
Check my Mesa Soundclick recordings on http://www.soundclick.com/bands/default ... dID=792315


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 25, 2008 6:01 am 
Offline
Mark I

Joined: Thu Apr 12, 2007 5:39 am
Posts: 31
Location: Leamington Spa, UK
Will do.

It seems a very odd problem though. I would have thought a footswitch would either just work or not work!

ML

:roll:

_________________
3Ch Dual Rectifier Solo Head
Diezel VH4
Engl 2x12 Horizontal Cabinet
Express 5:50 1x12
Fender Blues Junior
Gibson SG Standard
Fender Telecaster


Top
 Profile  
 
PostPosted: Wed Mar 02, 2016 5:03 pm 
Offline
Bottle Rocket

Joined: Wed Mar 02, 2016 5:01 pm
Posts: 2
Hi martinluckhurst,
just wondering if you got to the bottom of the issue with your 5:50?
I am having the same issue with a one I just got.

Thanks
Lee


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group