The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Sun Jan 20, 2019 8:21 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Jan 07, 2019 12:36 pm 
Offline
Bottle Rocket

Joined: Wed Feb 15, 2017 10:52 am
Posts: 12
So this the the first amp I have ever used the FX loop. My current setup: Guitar->tuner->ISP Decimator G-String II->(in front of amp) Xotic Compressor->Rockett Lemon Aid->Rockett Blue Note. Then in the FX loop from the G-String->Dreamscape (flange/chorus)->Boss Digital Delay.

On both the 2nd and 3rd channel when I have the Dreamscape on and the G-String on everything is great. Turn the G-String off and I get a weird swirly chirping bird like noise. The clean channel I don't hear this. It is definitely the Dreamscape. With the G-String off and the Dreamscape off there is no swirly chirping. I haven't yet pulled the Dreamscape out of the FX loop and put it in front of the amp, that's on the agenda for tonight. I don't hear the noise while playing but as soon as I stop playing there it is.

I pretty much have been running the compressor and the Lemon Aid (a boost) all the time. Having them off doesn't get rid of the noise, but having them on does seem to make the noise more prominent which doesn't surprise me considering their function. Any thoughts? Is this just a product of running high gain and flange/chorus together? Maybe the Dreamscape is acting up or maybe something with the FX loop?

By the way, if your are like me and noisy amps trigger some OCD type response, I highly recommend the G-String II. With it on the amp is dead quite and it is transparent regarding tone.

_________________
Express Plus 5:50, TC-50 with 2x12 Horizontal Cabinet, 70's Fender Deluxe Reverb, Pro Junior. Too many guitars to list but #1-Fender Hwy1 Tele w/ Muy Grande pups, #2A-PRS McCarty Korina w/ P90's, #2B-Fender Double Cut Telecaster w/Dirty Harry pups.


Top
 Profile  
 
PostPosted: Tue Jan 08, 2019 12:16 pm 
Offline
Bottle Rocket

Joined: Wed Feb 15, 2017 10:52 am
Posts: 12
The chirping happens with the Dreamscape in front of the amp too. Probably won't be too much of a issue since I plan on running the noise suppressor most, if not all, of the time. The only time I might turn it off is if I want to do volume swells. The G-String works great to make things quiet without screwing with the tone, but it absolutely kills a smooth volume swell. Nature of the beast when it comes to noise gates.

_________________
Express Plus 5:50, TC-50 with 2x12 Horizontal Cabinet, 70's Fender Deluxe Reverb, Pro Junior. Too many guitars to list but #1-Fender Hwy1 Tele w/ Muy Grande pups, #2A-PRS McCarty Korina w/ P90's, #2B-Fender Double Cut Telecaster w/Dirty Harry pups.


Top
 Profile  
 
PostPosted: Tue Jan 08, 2019 7:02 pm 
Offline
Mark III
User avatar

Joined: Sun Aug 14, 2005 8:03 am
Posts: 203
Did it do this with other amps? I’d reach out to TC and see what they say. Maybe you have an odd defect.

I’m surprised you need the Decimator with the Triple Crown. I have the TC100 head, and it’s dead quiet alone, or with my Helix in 4CM.

_________________
Mark V:25 Head, TC-100 head, Vertical 212, Widebody Closed 112
Gone but not forgotten: LSS 112, Mark V Head


Top
 Profile  
 
PostPosted: Wed Jan 09, 2019 12:02 pm 
Offline
Bottle Rocket

Joined: Wed Feb 15, 2017 10:52 am
Posts: 12
I wouldn't say the TC-50 is noisy but it has an audible hiss in the high gain channel. I run a lot of gain, I am a gainoholic, and I often use single coils neither of which are low noise compatible. I also think having the boost and a compressor, which isn't adding much boost, elevate the noise floor. I have decided that my humbucker guitars sound much better than my single coils in the high gain channel so the Decimator probably isn't that necessary. But it was on my board.

I haven't yet tried the Dreamscape with another amp lately. The only other amp I have that has a high gain channel is my Express Plus 5:50. I don't remember it doing it when I used it with the Express but that's been some time ago and I was using the Decimator.

Likely it is a problem with the Dreamscape. I also have issues trying to use the Toneprints with it.

_________________
Express Plus 5:50, TC-50 with 2x12 Horizontal Cabinet, 70's Fender Deluxe Reverb, Pro Junior. Too many guitars to list but #1-Fender Hwy1 Tele w/ Muy Grande pups, #2A-PRS McCarty Korina w/ P90's, #2B-Fender Double Cut Telecaster w/Dirty Harry pups.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group