The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Fri Oct 19, 2018 10:11 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Aug 10, 2018 12:03 am 
Offline
Bottle Rocket

Joined: Thu Aug 09, 2018 11:55 pm
Posts: 1
i have had many mesa boogies, but just moved from an axe fx back to the tube life. I just bought this jp2c and am really stumped on these noises.
I can't tell if this is a problem with the amp or external issues. here are 2 video URLS. I had a mark v 25 and it didn't make any noise.
Weirdly enough there was no noise when I first plugged in the amp, i moved it to another room and still some noise not as bad though.

https://drive.google.com/open?id=16f5aX ... zEs6YRndSN
https://drive.google.com/open?id=14_GS7 ... zX5kUV0E5Z

the ticking noise sounds like a metronome. so confused ;( I unplugged everything in that room same issue.


Top
 Profile  
 
PostPosted: Fri Aug 10, 2018 7:06 am 
Offline
Mark III

Joined: Sun Feb 02, 2014 11:51 am
Posts: 175
Hum: Sounds like some kind of electrical interference. Your gain was maxed, which will bring out any small electrical noise and make it very noticable. Did you try a different guitar? Did that thing have single coils? Does it hum like crazy on both the humbucker and single coils (could be the guitar)? Single coils with gain maxed and you standing right there 1 foot away will hum. It seemed that you lowered the volume knob on the guitar and the noise got softer or went way which indicates the hum source is the guitar and not in the amp, per se. Check all cables etc. blah blah, remove the pedal board from the chain etc. Could be some pedal is too close to your Spot power supply (I had this issue with a wah, but that is like a radio receiver).

Click: again, something in your house or on the circuit is doing that probably. I used to always have a click when we practiced at the farmhouse because of the electric fence turning on and off. The fence power was out in the barn but somehow it messed with the house current.

Not sure this helped! happy trouble shooting.


Top
 Profile  
 
PostPosted: Sat Aug 25, 2018 10:38 am 
Offline
Triple Recto

Joined: Fri Feb 22, 2013 7:31 am
Posts: 3062
Location: North Carolina
Exactly what Mace suggested. I noticed in the first video the guitar was a Stratocaster of sorts. I could not run mine with the gain maxed out like that as it would pick up most electrical noise in the room as well as the power lines under the floor. I have my JP-2C in the noisiest room of the home and depending on what guitar I may be using I have to keep away from the floor power outlets (previous home owner thought it was a good idea to install those damn floor plates and plugs with the small brass caps that will cut your feet to hell if not securely closed). Also the HVAC air handler is just below that room too which does not help for noise issues. Recessed lights in the ceiling with fluorescent bulbs does not help noise issues either. Typically it is mostly associated with the guitar cable and guitar than the amp. If the amp does not make that noise with the guitar cable unplugged, it is either cable or your guitar. You can either use a Decimator II G-string to keep the noise at bay or swap out your pickups with the stacked coils (this is what I did but the Decimator would also be a good choice if you really love your pickups).

As far as the time-bomb ticking noise. That is what it is. You will have to diffuse the bomb before you can remove it. Actually that could be a preamp tube that may have poor connection in its socket. I had a similar issue with my amp when I first got it and swapped out all of the preamp tubes with another set of Mesa preamp tubes I had bought as spares. Needless to say I do not have that issue anymore. Also that noise could be something else not amp related. Unplug everything except for the footswitch, speaker cable and power cable and see if you have the problem. Odd that it is clicking almost to the second but sounds a bit faster than typical pulse from a watch or standard clock. Unknown.

_________________
Current amps: TC-100, TC-50, JP-2C, MK V, Roadster, RA100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group