The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Jul 26, 2017 1:31 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Mar 30, 2017 7:49 am 
Offline
Mark I

Joined: Sat Sep 02, 2006 1:31 pm
Posts: 47
Hey guys. I scored a Mesa ED combo. The amp is crazy dark and muffled until treble and presence are past 2:00. I've seen many youtube clips with everything on 5 that sound great. Mine sounds like the tone on my guitar is rolled all the way back. I've replaced tubes and no change. One thing i have noticed is that with the reverb bypassed the amp is MUCH darker. Once the verb is switched on and turned up the amp becomes a lot brighter. Is that just the nature of this amp? I don't want to waste $$$ getting it looked at if this is just the character of the amp itself.


Top
 Profile  
 
PostPosted: Thu Mar 30, 2017 10:17 am 
Offline
Mark III
User avatar

Joined: Wed Feb 27, 2013 12:45 pm
Posts: 205
Location: Southwest Michigan
The Dyne is a darker amp, that is for sure. But mine is not as dark as you are describing, and mine has no difference in tone when the reverb is engaged/disengaged. I have never pushed my treble nor presence past 1 o'clock, but I do tend to prefer a darker tone anyway. Still, mine remains clear and bright enough with my settings.

If you've already replaced V6 (preamp tube for the reverb) and there was no change, you may need to take it to a Mesa authorized tech to check it out. There could be a weak solder point or a bad resistor somewhere in that chain. I am no expert on this level of electronics, so that's a huge guess. You could also give Mesa a call and pick their brains. The call won't cost you anything but a little time.

I hope it works out for you. Let us know what happens.

_________________
__________________
TC-50, Electra Dyne, Mark V, Road King I
Mostly Fenders with Duncans
EVM, Eminence, and WGS speakers


Top
 Profile  
 
PostPosted: Thu Mar 30, 2017 9:48 pm 
Offline
Bottle Rocket

Joined: Fri Mar 24, 2017 9:54 pm
Posts: 3
Hey, I have also picked up an ED about 2 weeks ago and don't experience a really dark tone, the amp has
all mesa tubes and EL34 power tubes. i have been mainly using a stock strat & Tom Anderson HSS guitars.
Not sure what type of guitar you have been using ? have you switched guitars ?


Top
 Profile  
 
PostPosted: Fri Mar 31, 2017 11:40 am 
Offline
Mark III

Joined: Sat Jul 01, 2006 1:23 pm
Posts: 263
I have an Electra Dyne head.
It tend to be a bit on the dark side, until you get it up to volume, then it sit in the mix really well. I swapped in a Tung-sol for V1, and that helps a little.

I've noticed on mine that the Reverb add a sizzle that is hard to dial out. Also, I've run a volume pedal in the loop to control volume and to have a Solo Boost method and the Reverb is Past this point, so this didn't sound right. What I've done to get around this is to leave the Reverb OFF and use a outboard reverb or pedal.

AND....
As Mesa didn't put a Volume control on the Loop, the best way to control the volume is with a cheap Attenuator. I use a Hot Plate.


Top
 Profile  
 
PostPosted: Fri Mar 31, 2017 3:20 pm 
Offline
Mark III
User avatar

Joined: Wed Feb 27, 2013 12:45 pm
Posts: 205
Location: Southwest Michigan
I use the output volume control in my G Major 2 running through my effects loop. I then control the GM2 with a Behringer FCB1010. I set the output volume on the GM2 lower and crank the master on the amp up. Great volume control for me. I also have one of the expression pedals on the FCB as a global volume so I can get true volume swells with no loss in gain or tone. I never much cared for the 2 attenuators I've tried, one being a Hot Plate. I always felt like they "squeezed" the tone.

_________________
__________________
TC-50, Electra Dyne, Mark V, Road King I
Mostly Fenders with Duncans
EVM, Eminence, and WGS speakers


Top
 Profile  
 
PostPosted: Fri Mar 31, 2017 4:02 pm 
Offline
Mark IV
User avatar

Joined: Wed Jul 01, 2009 9:47 pm
Posts: 815
Location: Australia
rpurdue wrote:
Hey guys. I scored a Mesa ED combo. The amp is crazy dark and muffled until treble and presence are past 2:00. I've seen many youtube clips with everything on 5 that sound great. Mine sounds like the tone on my guitar is rolled all the way back. I've replaced tubes and no change. One thing i have noticed is that with the reverb bypassed the amp is MUCH darker. Once the verb is switched on and turned up the amp becomes a lot brighter. Is that just the nature of this amp? I don't want to waste $$$ getting it looked at if this is just the character of the amp itself.


Yep, that's the ED. I find an open back C90 speaker like the combo to be very bass heavy and muddy. My humbucker guitars, SG and LP are virtually unusable on the neck pickup. A closed back cab does help tighten things up. I generally don't have the bass higher than 9:00 with those guitars unless playing at gig level. With the bass low winding up the mid a bit can really help to balance things. With my single coil Strats it's different and I like the bass around 11:00 to 12:00 and also bring the presence back a touch.

There is a note in the manual about the reverb sounding harsh at higher settings. I have found that it does Brighten up things at lower volume levels and use it like that. Running the higher will also reduce the darkness as it adds harmonics. The manual also mentions an eq boost in the mid bass which is probably where most of the dark character comes from.

As mentioned the Tungsol 12ax7 can help. I use them early in the preamp for both the clean and overdrive sections. The 45 watt mode is also less dark at moderate volume, but can get muddy when louder. My ED seems darkest at medium volume, it brightens up at low volume and gains more punch when very loud.

_________________
Triple Crown 50 combo
Electra Dyne and Royal Atlantic heads
Express 5:25 1x12 combo
JCM800 2203
Deluxe reverb reissue
Traditional 2x12, 4x10 and 23" 1x12 cabs.


Top
 Profile  
 
PostPosted: Fri Mar 31, 2017 10:05 pm 
Offline
Donating Member
User avatar

Joined: Mon Jan 24, 2005 4:57 pm
Posts: 4443
Location: South of Heaven
rpurdue wrote:
Hey guys. I scored a Mesa ED combo. The amp is crazy dark and muffled until treble and presence are past 2:00. I've seen many youtube clips with everything on 5 that sound great. Mine sounds like the tone on my guitar is rolled all the way back. I've replaced tubes and no change. One thing i have noticed is that with the reverb bypassed the amp is MUCH darker. Once the verb is switched on and turned up the amp becomes a lot brighter. Is that just the nature of this amp? I don't want to waste $$$ getting it looked at if this is just the character of the amp itself.


How high do you have the master?

My ED sounds dark/muddy at very low volumes and balances out up around gig volumes (8:30-10:00 on the master).

Same goes for the reverb sizzle... kind of irritating at very low volumes, but sounds totally fine once the amp is turned up.

Basically... the ED is a great gigging amp and a not-so-great bedroom amp.

_________________
Ignore the hype and trust your ears. Play more, buy less = better tone.

| Les Paul | McCarty | Custom 24 | CE 22 |
| D800 | Dual Rectifier | Electra Dyne | Rectoverb:25 | Strategy 8:88 |
| Powerhouse 410 | Recto 1x12, 2x12, 4x12 | Subway 112, 115 |


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group