Crackle in lower watt settings

Discussion for the new Mark V

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
primeholy
Mark III
Posts: 251
Joined: Sun Nov 02, 2008 5:29 pm
Location: Chattanooga tn

Crackle in lower watt settings

Post by primeholy » Tue Sep 17, 2019 11:37 am

Hello. I don't get on here much, mostly when I have an issue of some sort. I am getting noise and crackle in lower wattage settings on channel 2 and 3. I was wondering if you have any suggestions on what to do. I replaced v7 preamp and it still does it. About a month ago I replaced one of the reverb tubes cause I was getting crazy swell feedback while using reverb, and it fixed that. I have new power tubes that I can throw in, but I wanna see if anyone thinks that could have anything to do with it. Sometimes it will stop doing it and come back. It doesnt do it when the channels are on 90 watt setting, and it is the worse at 10 watts.

APEMAN
Mark III
Posts: 289
Joined: Tue Nov 08, 2011 10:48 am

Re: Crackle in lower watt settings

Post by APEMAN » Wed Sep 18, 2019 2:14 am

Things to check:
- Rectifier Tube (always on in 10Watt mode)
- {Speaker connection (cable, plugs, jacks)}

Good luck!

primeholy
Mark III
Posts: 251
Joined: Sun Nov 02, 2008 5:29 pm
Location: Chattanooga tn

Re: Crackle in lower watt settings

Post by primeholy » Wed Sep 18, 2019 12:14 pm

Thanks apeman. Just ordered a rectifier tube from sweetwater per your suggestion. I think I can rule out speaker jack/cable since it’s in lower wattage settings only, but if the rectifier tube doesn’t help, I’ll try that. Shoot, I guess I could plug it into the other 8 ohm jack on the amp to see if that changes things.

mace
Mark III
Posts: 239
Joined: Sun Feb 02, 2014 11:51 am

Re: Crackle in lower watt settings

Post by mace » Thu Sep 19, 2019 6:37 am

I had a crackle a couple weeks ago and it ended up being the rectifier tube. Swapped it out with new and all is good. Hopefully that'll fix it for you also!
Rankings: #1 Mark V head, #1b TC50 combo, #3 Rectoverb 25 head

primeholy
Mark III
Posts: 251
Joined: Sun Nov 02, 2008 5:29 pm
Location: Chattanooga tn

Re: Crackle in lower watt settings

Post by primeholy » Thu Sep 19, 2019 8:14 pm

My rectifier tube will be here tomorrow YAY

primeholy
Mark III
Posts: 251
Joined: Sun Nov 02, 2008 5:29 pm
Location: Chattanooga tn

Re: Crackle in lower watt settings

Post by primeholy » Sat Sep 21, 2019 12:28 pm

It wasn't the rectifier tube, but luckily I put in my new power tubes and the noise is gone!! Nice and quiet!

mace
Mark III
Posts: 239
Joined: Sun Feb 02, 2014 11:51 am

Re: Crackle in lower watt settings

Post by mace » Mon Sep 23, 2019 6:57 am

Good deal. I have found "crackling" noises (when nothing is playing but the amp is on) to always be caused by either a worn power tube or rectifier tube. Same for my stereo system amp.
Rankings: #1 Mark V head, #1b TC50 combo, #3 Rectoverb 25 head

Post Reply