Mark V Static Sound on Every note

Discussion for the new Mark V

Moderators: Guitarzan, Grandor, ned, Platypus

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Mark V Static Sound on Every note

Post by MarkV » Mon Jan 19, 2015 10:37 am

On my Mark V Combo I get a faint (albiet noticeable) static/scratch sound with every note I play. I just retubed (with the exception of the rectifier tube) and there is no difference.

Why could this be happening?

2 Boogie
Mark II
Posts: 59
Joined: Sat Dec 20, 2014 1:12 pm
Location: Sweden

Re: Mark V Static Sound on Every note

Post by 2 Boogie » Mon Jan 19, 2015 2:20 pm

Hello MarkV!

When this sound occurs, which settings do you have on the amp?
Is the guitar cable ok? The wiring in the guitar ok?
If you try another guitar, do you get this problem then?

The issue could be that one or more of the tubes has become microphonic or a bad ground connection in the amp.

If I could get more info, then I can get more ideas to solve your problem.

Dr B
Mesa Boogie Mark V 25, Kemper Amp.
Sterling by Music Man JP100D, LTD MH-350R (Crunch Lab & LiquFire), Ibanez EGEN-8 (DiMarzio Evolutions), Washburn N2 (modded to a N4), Washburn N1 (Gotoh tremolo, DiMarzio JBJ bridge, DiMarzio '59 neck), Dean C350F.

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Re: Mark V Static Sound on Every note

Post by MarkV » Mon Jan 19, 2015 2:34 pm

Dr. B,

Thanks for the reply! This happens on every setting, with every cable and every guitar. That's why I swapped out all of the preamp and powertubes and am having the same issue. I played through my buddy's Mark V and another at the guitar store and those did not have any of the scratching sounds I am getting.

The strange thing about it, is that the scratching sound happens upon the attack of the note and goes away as a chord rings out. It is most noticeable when the signal is less distorted.

How can I determine if there is a bad ground connection in the amp?

Thanks!

2 Boogie
Mark II
Posts: 59
Joined: Sat Dec 20, 2014 1:12 pm
Location: Sweden

Re: Mark V Static Sound on Every note

Post by 2 Boogie » Mon Jan 19, 2015 3:07 pm

Hello MarkV!

This sounds strange. So the cable and guitar ok. You have change all the tubes, so they should be ok.
This with if a bad ground connection in the amp is a theory. I have built a lot of stompboxes and sometimes if the circuit is not grounded in the right way, similar thing happen.

Have you connected a external speaker cabinet to the amp? If then the sound is gone when you do that, then is a problem with the speaker.
Mesa Boogie Mark V 25, Kemper Amp.
Sterling by Music Man JP100D, LTD MH-350R (Crunch Lab & LiquFire), Ibanez EGEN-8 (DiMarzio Evolutions), Washburn N2 (modded to a N4), Washburn N1 (Gotoh tremolo, DiMarzio JBJ bridge, DiMarzio '59 neck), Dean C350F.

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Re: Mark V Static Sound on Every note

Post by MarkV » Mon Jan 19, 2015 3:12 pm

Dr. B,

I have not tried connecting an external speaker cab. I will borrow one and post the results.

Thanks for the suggestion!

2 Boogie
Mark II
Posts: 59
Joined: Sat Dec 20, 2014 1:12 pm
Location: Sweden

Re: Mark V Static Sound on Every note

Post by 2 Boogie » Mon Jan 19, 2015 3:37 pm

Hello MarkV!

Is this similar to your problem?

https://m.youtube.com/watch?v=h7-Eo9LWQw0
Mesa Boogie Mark V 25, Kemper Amp.
Sterling by Music Man JP100D, LTD MH-350R (Crunch Lab & LiquFire), Ibanez EGEN-8 (DiMarzio Evolutions), Washburn N2 (modded to a N4), Washburn N1 (Gotoh tremolo, DiMarzio JBJ bridge, DiMarzio '59 neck), Dean C350F.

primal
Single Recto
Posts: 1110
Joined: Sat Mar 29, 2008 2:09 pm

Re: Mark V Static Sound on Every note

Post by primal » Mon Jan 19, 2015 4:53 pm

Sounds like you are describing fret buzz to me.
Axe FX II
Mark V 25
JCM 800 2204
Splawn 2x12
Suhr S4
2003 Suhr Classic
1987 ESP Junior
2001 Gibson Les Paul Standard

Gone but not forgotten
Electra Dyne
Stiletto Ace
Road King
Mark IV

User avatar
Authorized Boogie
Mark IV
Posts: 696
Joined: Wed Sep 08, 2010 4:12 pm
Location: Petaluma, California
Contact:

Re: Mark V Static Sound on Every note

Post by Authorized Boogie » Mon Jan 19, 2015 5:06 pm

Definitely try an external speaker cabinet...
MESA/Boogie - Product Specialist/Customer Service - http://www.mesaboogie.com/support/index.html

primal
Single Recto
Posts: 1110
Joined: Sat Mar 29, 2008 2:09 pm

Re: Mark V Static Sound on Every note

Post by primal » Mon Jan 19, 2015 8:17 pm

I know the fret buzz thing sounds dumb, but I'm not joking.

Years ago I had a Carvin that I could hear the EXACT issue you described.

With all my guitars.

The reason in the end was I had set my action too low on ALL my guitars. I am generally a heavy hitter on the strings and love picking dynamics.

If you can hear fret buzz without the amp, you will also hear it in the amp.

Don't dismiss it till you rule it out!
Axe FX II
Mark V 25
JCM 800 2204
Splawn 2x12
Suhr S4
2003 Suhr Classic
1987 ESP Junior
2001 Gibson Les Paul Standard

Gone but not forgotten
Electra Dyne
Stiletto Ace
Road King
Mark IV

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Re: Mark V Static Sound on Every note

Post by MarkV » Mon Jan 19, 2015 10:51 pm

Thanks all. I borrowed my neighbor's old Peavey Backstage 50 and played it through my speaker. No issues with the speaker, the notes rang clear. This and the other Mark V's I have played through confirm it is not fret buzz eithrr. The noise is not like the video Dr. B posted as the amp overall is very quiet.

When playing it again tonight, I continued to notice the distortion at the peak of every note and chord (which is not entirely unmusical.

primal
Single Recto
Posts: 1110
Joined: Sat Mar 29, 2008 2:09 pm

Re: Mark V Static Sound on Every note

Post by primal » Mon Jan 19, 2015 11:02 pm

Well damn, and here I was thinking I had it all figured out.

Definitely keep us posted if you figure out what it is and good luck!
Axe FX II
Mark V 25
JCM 800 2204
Splawn 2x12
Suhr S4
2003 Suhr Classic
1987 ESP Junior
2001 Gibson Les Paul Standard

Gone but not forgotten
Electra Dyne
Stiletto Ace
Road King
Mark IV

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Re: Mark V Static Sound on Every note

Post by MarkV » Tue Jan 20, 2015 11:35 am

Thanks! I keep the action low and get a little rattle but this is different. I might just have to send my amp in (I hate parting with it).

2 Boogie
Mark II
Posts: 59
Joined: Sat Dec 20, 2014 1:12 pm
Location: Sweden

Re: Mark V Static Sound on Every note

Post by 2 Boogie » Tue Jan 20, 2015 12:34 pm

Hello MarkV!

One thing I was thinking about.
I you plug in your guitar and turn up the volume on the amp and the volume on the guitar and don't touch any metal parts on the guitar, do you have the noise then?
If you then put your hand on the strings, do the noise then dissapear?

If this is the case, then your guitar is bad grounded.
Mesa Boogie Mark V 25, Kemper Amp.
Sterling by Music Man JP100D, LTD MH-350R (Crunch Lab & LiquFire), Ibanez EGEN-8 (DiMarzio Evolutions), Washburn N2 (modded to a N4), Washburn N1 (Gotoh tremolo, DiMarzio JBJ bridge, DiMarzio '59 neck), Dean C350F.

User avatar
MarkV
Mark II
Posts: 52
Joined: Fri Jan 31, 2014 9:34 am

Re: Mark V Static Sound on Every note

Post by MarkV » Tue Jan 20, 2015 2:04 pm

2 Boogie,

Thanks for the thought. This is definitely not a 60 cycle hum issue as the distortion/scratch sounds occur at the loudest part of the note and a little bit after. The sound is not continuous like I have experienced with hum in the past. I am baffled.

fr0sty
Mark III
Posts: 237
Joined: Mon Sep 21, 2009 11:03 am

Re: Mark V Static Sound on Every note

Post by fr0sty » Tue Jan 20, 2015 2:22 pm

Can you record it and post a link to the sample?

Post Reply