Pedal Tuner Help

Discussion for the new Mark V

Moderators: Guitarzan, Grandor, ned, Platypus

User avatar
ATR1
Mark II
Posts: 74
Joined: Tue Oct 19, 2010 10:36 pm

Pedal Tuner Help

Post by ATR1 » Sat Jun 29, 2013 11:22 am

I have a new TC polytune pedal. I have been noticing a rotory kind of noise in the back ground when pedal is off. More noticeable in channel 3. More gain more noise. I have this in the front of my amp. gtr>wah>polytune>nova drive>front amp. Does anybody else have this issue? Should I run polytune in tuner out slot? Will it burn up there? What is everybody else using for tuners & what position? I only have this issue on stage. I am thinking I am get interference from some other source(lighting) I have a Monster Pro 1000 that I plug my gear into. I power my pedals with DC Brick:?
Last edited by ATR1 on Fri Jul 05, 2013 9:21 am, edited 1 time in total.
Mesa Boogie Mark V Combo
Gibson Les Paul Standard 2012
Gibson Les Paul Standard 2016
Fractal FX8

Suhr-KOKO Boost

shredhead72
Mark II
Posts: 80
Joined: Sat May 22, 2010 3:50 pm

Re: Pedal Tuner Help

Post by shredhead72 » Sat Jun 29, 2013 8:55 pm

I have the Polytune as well. Never had an issue with it.

I run gtr>polytune>wah>chorus>phase 90>TC shaker>ISP decimator>amp

TC hall of fame reverb and TC nova delay in loop.
Mark V (combo) & Blackstar HT club 40
Gibson LP Traditional (cherry sunburst Duncan JB/Jazz)
Ibanez RG 7 string (DiMarzio D-sonic bridge - Air Norton neck)
Strat (Lace Senors - Red, Silver, Blue)
Various TC Electronic and MXR pedals

User avatar
ATR1
Mark II
Posts: 74
Joined: Tue Oct 19, 2010 10:36 pm

Re: Pedal Tuner Help

Post by ATR1 » Sun Jun 30, 2013 11:53 am

I checked again this morning and same thing so I switch to a separate power source. No change. I decided to switch route to Gtr>Polytune>DimeWah>ND>amp. Nova system> boss RC30>loop. Same problem. Then I pulled my Dimewah out of chain and noise went away. Huh! Looks like my Dimewah doesn't like to play nice with tuner. I like my wah. I may have to find a difference tuner or go thru tuner out of amp. I just don't want to burn it up as read about other tuners.. I can put Decimator in front. That may fix noise too..
Mesa Boogie Mark V Combo
Gibson Les Paul Standard 2012
Gibson Les Paul Standard 2016
Fractal FX8

Suhr-KOKO Boost

jmontgomery
Mark III
Posts: 498
Joined: Mon Sep 25, 2006 7:02 am
Location: Oklahoma

Re: Pedal Tuner Help

Post by jmontgomery » Mon Jul 01, 2013 9:54 am

I have a Turbo Tuner by Sonic Research. It is silent.
You could get a single loop true bypass pedal and run your tuner in the loop. It may be cheaper to get a different tuner.
Jeff M.

cherbst
Mark I
Posts: 43
Joined: Thu Jan 21, 2010 12:24 pm

Re: Pedal Tuner Help

Post by cherbst » Mon Jul 01, 2013 10:24 am

I had same with polytune and a tremolo on a one spot. I think the tremolo dips the voltage just enough to make it an issue for the polytune.

Not noticeable when I'm playing, and goes away on battery so I just use a battery on gigs and the mute switch at practice. Might also be cured with a better PS if you don't have one already.

User avatar
ATR1
Mark II
Posts: 74
Joined: Tue Oct 19, 2010 10:36 pm

Re: Pedal Tuner Help

Post by ATR1 » Fri Jul 05, 2013 9:16 am

What is everybody else using for tuners with Mark V and where in signal? Tuner out? Loop? Front? :?:
Mesa Boogie Mark V Combo
Gibson Les Paul Standard 2012
Gibson Les Paul Standard 2016
Fractal FX8

Suhr-KOKO Boost

4406cuda
Mark III
Posts: 271
Joined: Fri Jun 05, 2009 12:38 pm
Location: Los Angeles

Re: Pedal Tuner Help

Post by 4406cuda » Mon Jul 08, 2013 3:11 pm

I use a Korg Pitchblack tuner, but mine gets it's signal through the tuner out of my volume pedal
Mark V Head
EVH 5150 III 50 Watt

1976 Les Paul Deluxe Standard
1977 Les Paul Custom
1978 Westbury Custom
1985 G&L Rampage
1993 Fender American Tele
2004 MIM Fender Strat - Heavily Modified
2011 Gibson SG Standard

User avatar
pivot
Mark II
Posts: 133
Joined: Mon Aug 27, 2012 2:55 pm
Location: Raleigh NC
Contact:

Re: Pedal Tuner Help

Post by pivot » Tue Jul 09, 2013 3:07 pm

polytuner with the Jerry Cantrell wah. No problems at all. Check your cables! the cable from your guitar to tuner or tuner to wah could be the culprit.
There is a company that has a true bypass plate that is touch sensitivity to turn the wah on and off without clicking the button.
Thanks,
Eric (PIVOT)
Mesa Mark V Head
Mesa 4x12 with C90's
http://www.pivotband.com

User avatar
ATR1
Mark II
Posts: 74
Joined: Tue Oct 19, 2010 10:36 pm

Re: Pedal Tuner Help

Post by ATR1 » Fri Jul 12, 2013 8:37 am

Good to know. Its definitely my Dimebag Wah. I think it is picking up the lights some how. Disconnected on board till I can fix. I placed tuner in tuner out of amp. seems fine there.
Mesa Boogie Mark V Combo
Gibson Les Paul Standard 2012
Gibson Les Paul Standard 2016
Fractal FX8

Suhr-KOKO Boost

User avatar
pivot
Mark II
Posts: 133
Joined: Mon Aug 27, 2012 2:55 pm
Location: Raleigh NC
Contact:

Re: Pedal Tuner Help

Post by pivot » Fri Jul 12, 2013 9:18 am

I had that problem with one of my pedals it would pick up am religious radio stations too. I spent allot of time researching the problem and trying to fix it in the end just got a different pedal.
Thanks,
Eric (PIVOT)
Mesa Mark V Head
Mesa 4x12 with C90's
http://www.pivotband.com

nor
Mark II
Posts: 117
Joined: Sat Oct 29, 2005 7:35 pm
Location: Phoenix, AZ

Re: Pedal Tuner Help

Post by nor » Fri Jul 12, 2013 6:20 pm

Throw a 9v in there. No mas problema.

Tofty
Bottle Rocket
Posts: 17
Joined: Sun Mar 10, 2013 12:00 pm

Re: Pedal Tuner Help

Post by Tofty » Sat Jul 13, 2013 3:05 am

I use a One Control OC10 switcher so the Polytune Mini has its own dead-end signal path.

HunterNZ
Bottle Rocket
Posts: 13
Joined: Wed Jul 10, 2013 3:21 pm

Re: Pedal Tuner Help

Post by HunterNZ » Sun Jul 14, 2013 2:45 am

I had the same wah a few years back. Found it would pick up noise if it was too close to the power supply. I had the brick mounted under my pedal board, it happened to be directly under the wah. Moving the power supply to the other side of the board fixed it.

User avatar
ATR1
Mark II
Posts: 74
Joined: Tue Oct 19, 2010 10:36 pm

Re: Pedal Tuner Help

Post by ATR1 » Tue Aug 06, 2013 4:53 pm

I tried plugging polytune in tuner out of amp and get squealing? Amp tuner>Pedal input :?
Mesa Boogie Mark V Combo
Gibson Les Paul Standard 2012
Gibson Les Paul Standard 2016
Fractal FX8

Suhr-KOKO Boost

User avatar
pivot
Mark II
Posts: 133
Joined: Mon Aug 27, 2012 2:55 pm
Location: Raleigh NC
Contact:

Re: Pedal Tuner Help

Post by pivot » Wed Aug 07, 2013 9:03 am

Try a different cable and if that doesnt work try re-flashing the firmware on the polytune if it is the larger version.
Thanks,
Eric (PIVOT)
Mesa Mark V Head
Mesa 4x12 with C90's
http://www.pivotband.com

Post Reply