5:50+ new owner and the dreaded hisssssss again

5:25 and 5:50's

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
hahavishnu
Bottle Rocket
Posts: 9
Joined: Tue Apr 03, 2012 2:41 pm

5:50+ new owner and the dreaded hisssssss again

Post by hahavishnu » Fri Mar 22, 2019 2:00 pm

Managed to get a pristine never used 2012 and immediately started an a/b test with a friends older non plus 5:50

both amps, both gain and Master at noon for testing with nothing in the input

Both have similar acceptable light hiss in the clean channels at above settings

My hiss goes up a shade (again perfectly acceptable) in crunch mode whilst his hiss level goes DOWN

Hiss levels rise again on both amps in blues setting ( a little too loud now) but his hiss sounds as though he has reduced his Master level by a few notches compared to mine....

and on burn my hiss is now a LOUD (unacceptable) SHHHHHHHHHHH and once again his Master volume sounds as if it is set at 10 o' clock rather than noon. Master volume control appears to be the culprit

I am aware that noon on both volumes is rather excessive but don't forget his amp shows acceptable levels of hiss here and none at all in crunch

I have already read through the available pages here and intend to replace the pre amp tubes one by one to see if that makes a difference

but, and it's a big but, what if the tube rolling makes no difference? I have noticed that some have quiet amps and some have noisier amps even with a fresh set of tubes.....why is this, with the same set of components some are great and some not so great?

Thanks Guys :)

PS Oh, other than that it's one hellava amp

hahavishnu
Bottle Rocket
Posts: 9
Joined: Tue Apr 03, 2012 2:41 pm

Re: 5:50+ new owner and the dreaded hisssssss again

Post by hahavishnu » Sat Mar 23, 2019 10:37 am

Me again :)

Would the above problem have anything to do with channel 2 perhaps and tubes involved with channel 2?
it's odd that channel one's crunch mode is less hissy but actually a higher gained channel

Daft question number 17 and 18........what's that big rubber doorstop thing lurking at the back under the reverb bag on the left hand side?

and i intend to swap out some pre amp tubes to see if that will help with loud SHHHHHHHHH....i have had a look and noticed the tubes are recessed quite a bit into the chassis, any pointers or tips for me here folks?

guitarnorm
Bottle Rocket
Posts: 2
Joined: Wed Jan 14, 2009 9:24 am

Re: 5:50+ new owner and the dreaded hisssssss again

Post by guitarnorm » Wed Apr 03, 2019 8:46 am

I have the 5:25+ and had the same experience when I bought it new (but sitting in the shop for over a year!) I swapped preamp tubes one by one with a brand new Tung-Sol until the noise went away. I don't remember which tube it was, though. I had a similar problem I noticed this past weekend at a gig. I was getting feedback and noise in the CLEAN channel! I had a microphonic tube in V2. These amps use 1 half of each 12AX7 for the gain stages of the different channels. I guess it was only the clean half that was microphonic! Anyway - swap the tubes for one that you know is good and you should be all set.

hahavishnu
Bottle Rocket
Posts: 9
Joined: Tue Apr 03, 2012 2:41 pm

Re: 5:50+ new owner and the dreaded hisssssss again

Post by hahavishnu » Sun Apr 14, 2019 12:09 pm

Thanks my friend :)

himmelhund
Mark I
Posts: 44
Joined: Fri Jun 05, 2009 8:41 am

Re: 5:50+ new owner and the dreaded hisssssss again

Post by himmelhund » Wed Aug 28, 2019 8:25 am

just a note about the mesa Express 5:50... in the first series, the clean setting (first channel) was noisier and the crunch setting was cleaner... mesa "corrected" that with the + Series, and the "clean" setting was cleaned up, whereas the "crunch" setting got a little more noise, where it would not stand out so much.
I read this in the operator's manual

Post Reply