The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Jan 22, 2019 2:44 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Dec 28, 2018 2:30 pm 
Offline
Bottle Rocket

Joined: Sun Apr 30, 2006 8:19 pm
Posts: 10
Location: Hollywood
Just picked up a used Express 5:25 that sounds very nice --

There are tow elusive issues:

1) Regardless of volume settings, footswitch and effects loop use [even with no tubes at all], there are cracks and pops in the background

2) When I turn off the amp too quickly after turning the standby off. there is a medium stutter sound that gets generated whether the Flashback is engaged or not

... If I remove the loop [Suhr Mini Mix II] -- there is only the loud pop.

3) I put the Flashback on his delay etc and it does not affect the pops ... ie, the cause must be at or after the effects return

Ideas to start?

Thank you:)

_________________
"Using the most reliable approach for bending reality to your desires, imagination is always the key first ingredient, then by adding clear intention, expectation and action, results will be realized."


Top
 Profile  
 
PostPosted: Sat Dec 29, 2018 5:08 pm 
Offline
Single Recto
User avatar

Joined: Sat Jan 12, 2008 12:32 pm
Posts: 1334
I'd start by cleaning the effects loop jacks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group