5:25 - Pop & crackle with dimming indicator lights on ch 1&2

5:25 and 5:50's

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
Minstrel
Bottle Rocket
Posts: 17
Joined: Sun May 31, 2015 5:30 am

5:25 - Pop & crackle with dimming indicator lights on ch 1&2

Post by Minstrel » Tue Jan 30, 2018 4:09 pm

I've been playing my 5:25 in its current configuration for a few years no problems, and all of a sudden it has started emitting a loud crack & pop sound, as if there were a short somewhere, with all indicator lights on amp & pedal dimming out in unison along with the noise, but the main red power indicator light remaining solid.

I got down close behind to see what's going on, and the event happens randomly, and is also accompanied by a sort of clicking sound inside the amp, like a solenoid or something... It soudns like the same internal "click" I hear when I power on or off my stereo (not through the speakers).

It does this on both channels regardless of whether the guitar or cable are plugged in.

There is also a new randomly intermittent buzz and sound which I noticed before it started popping.

I read in another post about somebody having a very similar problem and a reply suggested a voltage issue, maybe in the house or neighbourhood... It's an old house and the amp is plugged in on a chain of multi-plug splitters that's not recommended, I know, but again, I've been running it in this configuration for years with no problems.

Thoughts and test recommendations welcome. :roll:

Minstrel
Bottle Rocket
Posts: 17
Joined: Sun May 31, 2015 5:30 am

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Minstrel » Sun Feb 04, 2018 9:17 am

I did some tests, moving the amp to the livingroom (where the wiiring is more up-to date), and did some tests which suggested that it was slightly susceptible to the spin cycle on the washing machine which happened to be running, and I saw the pre-cursor signs of in and out buz and dimming lights.... But why is it doing this now, all of a sudden, after years of living in this same appartment with no changes whatsoever in the electrical configuration.

Then I took the amp to a friends house last night, and it seemed fine for about an hour, and then it began the full deal, popping and clicking lights....

So what I can state is that, like the first time it did this, it starts when the amp has been on a while and is getting good and warm.

A possible incident/cause factor could be that a couple weeks ago, I stupidly brought the amp in cold from the car where it had spent the night and didn't know you're supposed to let it come up to room temperature. The weather was probably close to frreezing outside....

Anyways, I read that this can fry your tubes, but I would imagine a burnt tube is a burnt tube, is there such a thing as a slightly tinged tube that goes on the fritz ? Would that result in power loss to the other circuitry and indicator lights?

:roll:

User avatar
Don
Single Recto
Posts: 1336
Joined: Sat Jan 12, 2008 12:32 pm

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Don » Sun Feb 04, 2018 8:07 pm

Have you cleaned the effects loop jacks?

Minstrel
Bottle Rocket
Posts: 17
Joined: Sun May 31, 2015 5:30 am

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Minstrel » Mon Feb 05, 2018 2:53 am

No, I haven't.

As it happens, I do use a Boss Reverb pedal which I conect to the send and return using two very short cables (keeping the pedal directly on the amp).

When you suggest "cleaning" the jacks, do you mean just wiping the cable ends off with a cloth, or giving them a more agressive treatment of some sort?

Or are we talking about spraying stuff down with the anti oxide stuff I use on pots? In which case I presume we mean both cables and their sockets.

Thank you for your interest

TOM

User avatar
Don
Single Recto
Posts: 1336
Joined: Sat Jan 12, 2008 12:32 pm

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Don » Mon Feb 05, 2018 9:48 am

I use Caig DeoxIT D5 on jacks. Any electronics cleaner without lubricant should work. Just a quick spray then I run a plug in and out of the jack.

The effects loop jacks are know to cause popping, crackling and sound cutting out when they're dirty, even if there's no pedal in the loop. I don't think that'd cause indicator ligths to dim, though. It's worth a try.

Minstrel
Bottle Rocket
Posts: 17
Joined: Sun May 31, 2015 5:30 am

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Minstrel » Mon Feb 05, 2018 10:14 am

OK, thanks ! I'll give that a shot for what it's worth. I have a de-ox cleaner for my pots, but I'm not sure it has a lubricant in it or not. I'll go get a new one that is explicitly devoid of lubricant.

But, no, that probably doesn't explain the dimming lights, so....

Well this will be an education, regardless. It'll be worth it, though. I love this amp. I can't say that I really know how to tweak it, but I have my strategies, and the more I play it, the more I find the sound to be just fabulous.

:P

User avatar
Don
Single Recto
Posts: 1336
Joined: Sat Jan 12, 2008 12:32 pm

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Don » Wed Feb 14, 2018 10:55 am

Check the connector plug and jack for the footswitch on the footswitch and where it connects to the amp. Look carefully at the ground tab, especially at the footswitch end. The plug and jack are fairly delicate. The ground tab is easily damaged when plugged in and out regularly.

Minstrel
Bottle Rocket
Posts: 17
Joined: Sun May 31, 2015 5:30 am

Re: 5:25 - Pop & crackle with dimming indicator lights on ch

Post by Minstrel » Wed Feb 14, 2018 11:13 am

OK, will do ! Thanks !

Post Reply