The Boogie Board
http://forum.grailtone.com/

5:25 amp shutting off/electrical problem??
http://forum.grailtone.com/viewtopic.php?f=30&t=72474
Page 1 of 1

Author:  surfinboy [ Thu Sep 22, 2016 11:36 pm ]
Post subject:  5:25 amp shutting off/electrical problem??

My Mesa-Boogie 5:25 Express Plus has been shutting down in the middle of playing, just like it was turned off almost instantly and the lights on the amp dim until they're both totally out and it goes completely quiet. It usually coincides with a sound that's similar to when another appliance on the same circuit kicks on. The first time it happened was when our dishwasher (same circuit) kicks into another cycle and there's a small brief pop/spark noise coming through the amp at the same time. I immediately checked the fuse which appeared fine - I put the same fuse back in, turned the amp on and off a couple times and then it came back on with no problem. It ran problem-free for a few days in my home studio, even after leaving it on and letting it run for an hour or so. Then it happened again during soundcheck at a gig, same small popping noise then shutdown and it didn't turn on again after a couple tries. That was a week ago and I haven't tried it since.

One difference after the first time it happened: there's always been a mechanical/light switching sound that happens when I shut if off, but after the first incident there was a little popping noise when I turned it off, similar to the sound I always heard when switching off my 2-channel Peavey Delta Blues amp I once had.

This is puzzling - something is failing intermittently, and I'd think if a fuse, tube or recifier tube had gone bad, it would never have turned on again after the first incident. Thoughts/advice?

Author:  coolhandluke [ Thu Feb 23, 2017 3:18 pm ]
Post subject:  Re: 5:25 amp shutting off/electrical problem??

I had the same thing happen on my Express 5:25. It's got to be a low-voltage protection circuit in the amp.
This happened during one of the hottest days of the year when everyone had their central air conditioning running, which drops the voltage coming from the wall outlet.
The clicking sound was probably the relay switches in the amp. There are several of them on the circuit board used for altering the circuit for channel changing. These probably were flipping back and fourth when the AC input voltage was at the cutoff threshold.

-Luke

Author:  Minstrel [ Tue Jan 30, 2018 3:59 pm ]
Post subject:  Re: 5:25 amp shutting off/electrical problem??

I think I'm having a similar problem, and will poste on it shortly. Guitar/cable plugged in or not, and it happens on both channels, with all light indicators dimming out except the main red power light, which remains constant.

I have been playing it in this configuration for quite some time with no problems, and I don't think there was anything electrical going on in the house.

Could you tell me if you solved your problem, or figured out what was going on ?

Thanks

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/