The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Mon Nov 20, 2017 2:58 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Cleaning pots
PostPosted: Sat Mar 26, 2016 11:33 am 
Offline
Bottle Rocket

Joined: Fri May 31, 2013 3:08 pm
Posts: 6
Getting a lot of noise/crackling from the gain knob when channel 1 clean mode is selected. All other channels and modes don't do this. I wanted to start by cleaning the pot but the knob doesn't seem to want to come off. Are the knobs removable on this type of amp?


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Sun Mar 27, 2016 9:05 am 
Offline
Mark II

Joined: Mon Dec 13, 2010 3:44 pm
Posts: 76
If it is the gain pot that makes the noise on the clean mode channel 1, I'm just wandering why it does not make the same noise on the crunch mode, it's the same pot ??? Curious.


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Sun Mar 27, 2016 8:55 pm 
Offline
Mark II
User avatar

Joined: Sun Jan 12, 2014 2:29 pm
Posts: 108
Pre-amp tube? Swap a couple around

_________________
MKIIA in Custom Black Limba Cabinet Tone Tubby Purple Haze
Express 5:25+ with Tone Tubby Winterland


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Sun Mar 27, 2016 9:53 pm 
Offline
Mark IV
User avatar

Joined: Sun Feb 17, 2008 4:02 pm
Posts: 519
davidonn wrote:
Getting a lot of noise/crackling from the gain knob when channel 1 clean mode is selected. All other channels and modes don't do this. I wanted to start by cleaning the pot but the knob doesn't seem to want to come off. Are the knobs removable on this type of amp?


Take the chassis out, spray some contact cleaner in the slot on top of the pot. Work the knob back and forth several times. Wait a few minutes for the contact cleaner to dry. Reinstall the chassis.

_________________
When Gibsons are outlawed, only outlaws will have Gibsons


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Sun Apr 02, 2017 7:05 am 
Offline
Bottle Rocket

Joined: Fri Mar 31, 2017 2:02 pm
Posts: 19
thunda1216 wrote:
davidonn wrote:
Getting a lot of noise/crackling from the gain knob when channel 1 clean mode is selected. All other channels and modes don't do this. I wanted to start by cleaning the pot but the knob doesn't seem to want to come off. Are the knobs removable on this type of amp?


Take the chassis out, spray some contact cleaner in the slot on top of the pot. Work the knob back and forth several times. Wait a few minutes for the contact cleaner to dry. Reinstall the chassis.


I like to use something to provide some corrosion resistance and lubrication after hitting the pots with CRC electronics cleaner spray. This is good stuff: https://boeshield.com/why-boeshield/


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Wed Apr 05, 2017 3:38 pm 
Offline
Bottle Rocket

Joined: Fri Mar 10, 2017 8:07 pm
Posts: 2
I have a non-plus 5:50 that was noisy from day one. Different tubes wouldn't lessen the noise. I lived with it. Just before my five year warranty was up I took the amp to the factory in Petaluma (short drive from SF) because it was sounding very inconsistent and more noisy. The servicing included fixing a tube socket I probably bent from trying so many tubes without pulling the chassis out to do the swap. I got home, and the amp's noise was mostly gone.

A few days later all of the noise returned, and the gain knob and some of the tone knobs were crackling loud.

So after doing some research I took the chassis out and used Deoxit D5 on all of the pots, tube sockets, and jacks. When I was done and tested the amp it was like I had a brand new, dead silent amp. It had never once sounded that noiseless. The cleans became amazing for the first time.

A couple weeks ago (just shy of a year since that Deoxit D5 treatment) a bit of the same static noise resurfaced, and some of the knobs had a crackling again. The same knobs were also stiffer to turn than the other knobs. I again took the chassis out and cleaned the pots, sockets, and jacks. And I got the same great result this time as well. Noise was eradicated. Since I'm not using Dexoit on one thing at a time and then testing the amp I can't say exactly where the oxidation was an issue. But both times there seemed to be a correlation between the constant, static noise and the crackling/stiffness with the gain and tone controls.

I also used Deoxit on the jacks of pedals that had been retired years ago after no longer working. All of the pedals worked again. I don't know if things are just more prone to oxidation in the SF climate, but I now start any troubleshooting by making sure the problem isn't simply oxidation that can be quickly cleaned.


Top
 Profile  
 
 Post subject: Re: Cleaning pots
PostPosted: Sat May 06, 2017 6:29 am 
Offline
Bottle Rocket

Joined: Wed Apr 26, 2017 7:25 am
Posts: 3
Most amp knobs, eventually over time, seem to inform us of their own sound. This is "mainly" due to the amp itself kept uncovered when not in use. Dust and/or moisture and/or? will have an effect. Though I only play at home and church, not only is the 5:50 covered, but also the pedal board .... "always"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group