5:25 Clean channel - Isn't clean!

5:25 and 5:50's

Moderators: Grandor, ned, Guitarzan, Platypus

Post Reply
dmontez
Bottle Rocket
Posts: 5
Joined: Wed Mar 19, 2014 6:02 am

5:25 Clean channel - Isn't clean!

Post by dmontez » Sat Mar 29, 2014 12:21 pm

I don't have access to another Express to compare. The clean channel - In 25watt mode - Is never "clean". And with the mid cranked, once the gain is past 2 -o'clock it's pretty dirty. With the gain all the way up, it's a useful crunchy rhythm tone. Lowering the mids helps but it's still not clean.

I have brand new Mesa power tubes. My guitar has hot pickups but not insanely so - The Strat-sized DiMarzio Super Distortion in the bridge and a Fast Track 1 in the neck position.

I actually have no need for spankin' clean, but is way crunchier than I expect. My experience with other Mesa's is the clean is really clean, and user Silvertone6120 says this about the 5:25 "My only problem is that it seems the clean is REALLY clean. Even with the gain all the way up it's still a very clean setting, hardly any breakup at all."

Do think there's something wrong with my amp where I should have it looked at? Or do others have this experience? Thanks all

jmontgomery
Mark III
Posts: 498
Joined: Mon Sep 25, 2006 7:02 am
Location: Oklahoma

Re: 5:25 Clean channel - Isn't clean!

Post by jmontgomery » Sat Mar 29, 2014 4:52 pm

What are your other EQ and tone knob settings? What are the rest of the settings?
Turning the treble way up adds gain. Turning the mids way up adds gain.
FWIW, I have the 5:50+ and the clean channel is extremely clean. I had the 5:25+ and I remember the clean channel being clean on it also. I usually have the gain at about straight up noon.
Jeff M.

User avatar
b00g13mk2B
Mark II
Posts: 137
Joined: Sun Jan 12, 2014 2:29 pm

Re: 5:25 Clean channel - Isn't clean!

Post by b00g13mk2B » Sat Mar 29, 2014 5:16 pm

It sounds like the mini toggle switch is set to Crunch. Check that, and flip it the other way in any case to see if there is a difference.
MKIIA in Custom Black Limba Cabinet Tone Tubby Winterland;
Express 5:25+ with Tone Tubby Purple Haze

dmontez
Bottle Rocket
Posts: 5
Joined: Wed Mar 19, 2014 6:02 am

Re: 5:25 Clean channel - Isn't clean!

Post by dmontez » Sat Mar 29, 2014 11:24 pm

That's not it. "Crunch" is waaaaaaay more crunchy

amrose57
Mark II
Posts: 143
Joined: Sat Feb 09, 2013 5:30 pm

Re: 5:25 Clean channel - Isn't clean!

Post by amrose57 » Sun Mar 30, 2014 4:27 am

dmontez wrote:I don't have access to another Express to compare. The clean channel - In 25watt mode - Is never "clean". And with the mid cranked, once the gain is past 2 -o'clock it's pretty dirty. With the gain all the way up, it's a useful crunchy rhythm tone. Lowering the mids helps but it's still not clean.

I have brand new Mesa power tubes. My guitar has hot pickups but not insanely so - The Strat-sized DiMarzio Super Distortion in the bridge and a Fast Track 1 in the neck position.

I actually have no need for spankin' clean, but is way crunchier than I expect. My experience with other Mesa's is the clean is really clean, and user Silvertone6120 says this about the 5:25 "My only problem is that it seems the clean is REALLY clean. Even with the gain all the way up it's still a very clean setting, hardly any breakup at all."

Do think there's something wrong with my amp where I should have it looked at? Or do others have this experience? Thanks all
Humm....my Express 5:25+ clean is very clean, even with the gain up past 1 o'clock. I have the treble at noon, mids at 10 o'clock, bass at 11. Master to taste and it's a very nice, spanky clean. You might want to roll a few tubs in and out to see if that's the issue. Look in the manual to see which tubes are part of the clean circuit, as I can not remember off the top of my head.

Al

dmontez
Bottle Rocket
Posts: 5
Joined: Wed Mar 19, 2014 6:02 am

Re: 5:25 Clean channel - Isn't clean!

Post by dmontez » Mon Mar 31, 2014 11:56 am

I called Mesa this morning. Seems this is normal behavior. I mentioned that my experience with Mesa amps is the clean is very clean. His response was "not so much with this amp". Two factors:

* I have humbuckers. He said once the gain is past 1oclock there will be breakup.
* I like the mid control 2oclock or higher. This affects the gain structure in a big way.

This is all good. I just needed to make sure it didn't need service.

Thanks all

SineB
Mark I
Posts: 33
Joined: Sun Oct 21, 2012 3:06 am

Re: 5:25 Clean channel - Isn't clean!

Post by SineB » Tue May 13, 2014 3:00 am

It is clean if you use strat type neck pickup, but with humbucker no.

8d2studios
Mark I
Posts: 42
Joined: Wed Nov 26, 2008 11:45 am

Re: 5:25 Clean channel - Isn't clean!

Post by 8d2studios » Tue May 13, 2014 8:09 am

Try to use your guitars volume knob. A treble bleed mod in the guitar works wonders for acheving clarity with humbuckers.

rjw
Bottle Rocket
Posts: 9
Joined: Mon May 26, 2014 2:38 pm

Re: 5:25 Clean channel - Isn't clean!

Post by rjw » Wed May 28, 2014 5:53 am

Plus 1 for back off the vol a tad.....I love how this cleans up the crunch and blues channels as well and allows you to dial in the drive precisely. Cleaner with P90's than hb's min you, but both respond very well

tonefordays
Mark II
Posts: 69
Joined: Sun Aug 14, 2011 6:28 pm

Re: 5:25 Clean channel - Isn't clean!

Post by tonefordays » Wed May 28, 2014 8:47 pm

I had a very low serial number 5:25 and that was normal behaviour for it. I used a 5751 to try to tame it. It did work, but in the end, I (stupidly) sold it. It did not have a lot of clean headroom with all 12ax7 tubes installed.

Post Reply