The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Sep 19, 2018 6:00 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Feb 25, 2018 3:08 pm 
Offline
Bottle Rocket

Joined: Sun Feb 25, 2018 2:32 pm
Posts: 2
I have a MK II need some help with this orange wire. It is attached to a resistor on the left side of the 2 black caps. It must of came off I don't know where it goes the amps makes a humming noise.http://www.globalarray.net/user/designrotortechnology/wire.jpg


Top
 Profile  
 
PostPosted: Sun Feb 25, 2018 8:45 pm 
Offline
Mark II

Joined: Tue Mar 25, 2014 10:14 pm
Posts: 96
Location: New York City
That is most likely the screen voltage supply for the power section. Trace back from your power tube sockets(pin 4) and you should see some large 470 ohm 2W Resistors. They all join together on one rail on the power amp board...which on old Mark series amps will have "448v" notated nearby...


Top
 Profile  
 
PostPosted: Sun Feb 25, 2018 9:56 pm 
Offline
Bottle Rocket

Joined: Sun Feb 25, 2018 2:32 pm
Posts: 2
lovetoboogie wrote:
That is most likely the screen voltage supply for the power section. Trace back from your power tube sockets(pin 4) and you should see some large 470 ohm 2W Resistors. They all join together on one rail on the power amp board...which on old Mark series amps will have "448v" notated nearby...


There are 2 orange wires. 1 of the orange is from the 500V caps and it's connected to the B terminal 448v.

The orange wire I show in the photo is from the resistor I've mentioned.

Are they both connect to the same rail?


Top
 Profile  
 
PostPosted: Mon Feb 26, 2018 3:18 pm 
Offline
Mark II

Joined: Tue Mar 25, 2014 10:14 pm
Posts: 96
Location: New York City
Ah, yes...I see you indicted that. No, this wire looks to be part of a mod when those bias and filter caps were replaced. Those resistors that you noted are part of the rectified negative bias voltage that wind up on pin 5 of the power tubes. It looks like some one rearranged the layout a bit and that orange wire could be anything. If I had to guess it is a ground jumper for one of those resistors...But you will have to verify it by tracing that bias circuit and seeing what reaches gound and doesn't. What year and which Mark II is this? A IIA or IIB?

Not to be critical but the smaller staging B+ caps(the blue 500v ones)are in rather sloppily. The crucial staging resistors that drop down the voltage are not where they are suppossed to be. What I see is some extra long lead length from the old caps. I am assuming the resistors are soldered to that. If you can take a pic of the whole chassis we can verify what is looking good and what ain't...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group