The Boogie Board
http://forum.grailtone.com/

Mark IV volume shift
http://forum.grailtone.com/viewtopic.php?f=3&t=74233
Page 1 of 1

Author:  skarkowtsky [ Tue Dec 05, 2017 9:58 pm ]
Post subject:  Mark IV volume shift

Two things:

My Output Level pot goes from "room volume" to full on blast when I hit 2, it's not gradual. Maybe the pot is a little dirty? Any other causes for that?

My "room volume" settings have a shift in tone from bright to muddy. But, If I play at 2, there is no variance in my tone--it's perfect. I read online that if the Output Level pot is set too low, it can cause that shift. Sound normal?

All tubes are Mesa, and a little over a month and half old.

Thanks guys!
John

Author:  bgh [ Thu Dec 07, 2017 3:45 pm ]
Post subject:  Re: Mark IV volume shift

Mine jumps pretty quick too.

When I get off of work, I will try it and let you know the specifics.

Author:  bgh [ Sun Dec 10, 2017 5:50 pm ]
Post subject:  Re: Mark IV volume shift

Sorry it took me so long to reply. This turned out to be a very busy weekend.

But, I did get a chance to play my Strat through the Mark IV.

Yep, I get a big volume jump. But, not at 2. Mine is just past 1 - right before you get to 1 and a half.

When you go past that, it does get louder (and nicer). But no big "jumps".

Concerning your other comment, I don't really see a tone shift on mine. I varied the preamp output level, but really did not see a change. I mean, when I turned it up, I got more thump. But I attribute that more to volume than to a tonal change.

Hope this helps.

Author:  skarkowtsky [ Sun Dec 10, 2017 11:10 pm ]
Post subject:  Re: Mark IV volume shift

Thanks, bgh. Yeah, mine might actually make the jump at 1.5, too. As for the other issue, I'm not too concerned because once I hit 2 and get full brightness, I don't experience and shifting.

Thanks again!
John

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/