The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Sat Aug 19, 2017 5:17 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Feb 04, 2017 2:21 pm 
Offline
Bottle Rocket

Joined: Fri Jul 27, 2012 11:20 pm
Posts: 13
Hi,

My reverb is not workin on the clean channel, it works on ch. 2&3 fine.

Any suggestions?

Thanks


Top
 Profile  
 
PostPosted: Wed Feb 08, 2017 7:10 pm 
Offline
Donating Member

Joined: Thu Jul 09, 2009 1:41 am
Posts: 374
Location: Canberra, Australia
Strange.
Wondering if there's not enough signal in Ch 1 to drive the rev circuit ?
Or viewed differently, the rev circuit now needs a hotter signal to drive.. aka a fault in there somewhere..?
Def sounds bench-time..

_________________
Mk I,export,GEQ,cream
Mk IIA,export,rev,cream
Mk IIB,export,rev, tweed tolex !!
Mk IIB,export, rev,GEQ,simul, black
Mk III head,rev,GEQ,cream
Kitty Hawk M1 head
Fender 75, export, 1973,15".
Fender 6G6A Bandmaster 1962
Fender AA763 Bandmaster 1964


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group