The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Mon Oct 23, 2017 4:50 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Sep 12, 2016 4:28 pm 
Offline
Mark I

Joined: Fri Jan 01, 2016 1:33 pm
Posts: 23
So, my DC-5 is acting up a bit. The other day I noticed I had no reverb on the amp, so I took a look at the connections and all were plugged in. I tried it yesterday and the reverb was working, then I noticed it was fading out. It started having less reverb and then went to none. It was a very slow process and one might not notice until it's all gone.

Anyone have this issue before? I turned the amp off, let it cool and turned it back on and I had reverb again, but it did the same thing. It's got recently changed tubes (power and preamp) and I'm having no other issues with it aside from that.

It's not a huge deal as I don't play it too often, and when I do I never use reverb, but I'd like to fix it anyways, if possible.

_________________
1997 Mesa DC-5B 1x12 Combo
1988 Marshall JCM 800 2205

Marshall 1960BV Vintage Cab (w/ V30s)

2012 PRS SE Custom 24
2007 PRS SE Standard 22
2010 Jackson Pro Series RR3 Rhoads


Top
 Profile  
 
PostPosted: Mon Sep 12, 2016 4:48 pm 
Offline
Mark III
User avatar

Joined: Fri Jul 29, 2011 12:52 pm
Posts: 357
iHatePop wrote:
So, my DC-5 is acting up a bit. The other day I noticed I had no reverb on the amp, so I took a look at the connections and all were plugged in. I tried it yesterday and the reverb was working, then I noticed it was fading out. It started having less reverb and then went to none. It was a very slow process and one might not notice until it's all gone.

Anyone have this issue before? I turned the amp off, let it cool and turned it back on and I had reverb again, but it did the same thing. It's got recently changed tubes (power and preamp) and I'm having no other issues with it aside from that.

It's not a huge deal as I don't play it too often, and when I do I never use reverb, but I'd like to fix it anyways, if possible.



Swap V5 out with another known good tube. I've had a lot of "New" tubes fail out of the box lately with a number of manufacturers.

They just don't make them like they used to.

_________________
BDR529


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group