The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Jun 28, 2017 10:50 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Fri Dec 06, 2013 1:54 pm 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
So this is my very first tube amp and while I've been pretty happy with my purchase there is something wrong when I play notes after the 12th fret on the higher gain channel especially when bent.

It's like there are multiple notes running together and its like a weird muddy modulation mess. It sounds like the tone knob on the guitar is turned all the way down.

I can kind of dial it out when maxing the treble on both the GEQ and the treble pot and add some presence but then the rest of my tone kind of goes to sh!t.

I retubed it with groove tube 12ax7s in the preamp and Ruby 6l6s (matched from dougs tubes) in the power section.

The amp runs fairly quiet in both modes, just a little bit of hum when the gain turns up which is too be expected.

Checked all my cables as well and everything seems fine.

Its guitar>satchurator>amp and then a mxr carbon copy in the loop.

I like a big fat Santana-ish tone but with a bit more treble in the mix so it isnt so super round.
Any help would be much appreciated! Thank you.


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 2:05 pm 
Offline
Mark III
User avatar

Joined: Sun Dec 26, 2010 10:26 pm
Posts: 214
Location: Louisville, KY
When I went to test out my 50 Cal+, I used my Ibanez RG470 and somehow dialed in a Santana tone.
I was in a little studio room and almost jumped up and yelled for everyone to come and hear it. (I didn't know anyone there. They didn't care. I'm sure.)

Back to original topic.......Did this happen before the tube swap?

_________________
Lefty
Jackson- KV2, DKA
Gibson- Faded Flying V & SG, SG-1, SGJ
Dean- Z79
BC Rich- Mockingbird ST
Ibanez- RG470L, RG370DXL
Mesa- Racktifier, Quad/295, Studio Pre/50/50, 50Cal+
9 4x12 halfback metal grill cabs
3 Road Ready
3 Top Tolex
3 Bottom Tolex


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 2:46 pm 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
It happened before the power tube swap. Some of the pre amp tubes were bad when I got the amp so I switched them out and the amp sounded much better but had the weird high end issue so I swapped out the power tubes thinking it might be that and no change. I checked all the pre amp spots with different tubes and nothing helped there either.


im kind of at a loss, I know I will probably need to take it to a tech but I would like to at least have an idea of what's wrong.


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 3:06 pm 
Offline
Mark III
User avatar

Joined: Sun Dec 26, 2010 10:26 pm
Posts: 214
Location: Louisville, KY
Try again with nothing else in your line.......Meaning just the guitar plugged straight into the amp.
Actually, try another guitar and cord.

Is this a combo? If so, find a cabinet to plug in to. (unplug the combo speaker if you try this and just run through the cabinet)

Trying these will determine if it's the amp itself.

_________________
Lefty
Jackson- KV2, DKA
Gibson- Faded Flying V & SG, SG-1, SGJ
Dean- Z79
BC Rich- Mockingbird ST
Ibanez- RG470L, RG370DXL
Mesa- Racktifier, Quad/295, Studio Pre/50/50, 50Cal+
9 4x12 halfback metal grill cabs
3 Road Ready
3 Top Tolex
3 Bottom Tolex


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 3:18 pm 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
It is a combo and I don't have another guitar or cab to try. I've used several cables and no change and I've gone direct and taken everything out of the loop and no change.



Its probably best to just take it to a tech eh?


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 3:37 pm 
Offline
Mark III
User avatar

Joined: Sun Dec 26, 2010 10:26 pm
Posts: 214
Location: Louisville, KY
roboogie wrote:
Its probably best to just take it to a tech eh?
That should be the last resort.

Any chance you could take your combo to a local music store to plug into a cab and pull a guitar off the wall?
It's worth a try.

If not, I'd guess a tech will have to check it out.

_________________
Lefty
Jackson- KV2, DKA
Gibson- Faded Flying V & SG, SG-1, SGJ
Dean- Z79
BC Rich- Mockingbird ST
Ibanez- RG470L, RG370DXL
Mesa- Racktifier, Quad/295, Studio Pre/50/50, 50Cal+
9 4x12 halfback metal grill cabs
3 Road Ready
3 Top Tolex
3 Bottom Tolex


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 6:23 pm 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
Yeah, I actually bought the thing from guitar center and its still in the 30 day period. You think they will help me on the cheap?


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 6:55 pm 
Offline
Mark III
User avatar

Joined: Sun Dec 26, 2010 10:26 pm
Posts: 214
Location: Louisville, KY
They'll help. Take it back there, try a different guitar and plug into a cabinet.

If that doesn't change anything.......
Tell them to fix it or give you your money back.
This could be why someone sold it.

Keep your tubes, if they refund your money.

You can always buy another 50 Cal+. They aren't rare.

_________________
Lefty
Jackson- KV2, DKA
Gibson- Faded Flying V & SG, SG-1, SGJ
Dean- Z79
BC Rich- Mockingbird ST
Ibanez- RG470L, RG370DXL
Mesa- Racktifier, Quad/295, Studio Pre/50/50, 50Cal+
9 4x12 halfback metal grill cabs
3 Road Ready
3 Top Tolex
3 Bottom Tolex


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 8:08 pm 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
Thanks for the replies dude!


Top
 Profile  
 
PostPosted: Sat Dec 07, 2013 12:47 am 
Offline
Mark III
User avatar

Joined: Sun Dec 26, 2010 10:26 pm
Posts: 214
Location: Louisville, KY
You're welcome!

If for some reason you have to return it and want another one, I can help you find one.
Right now, I see three online. A few weeks ago there were about eight.
They come and go. Bottom line.....easy to find. You're covered either way.

Mesa's are built like tanks. Rarely do people have problems with them.
In the 9 years that I've had my 50Cal+, the only problems I've had were from me putting in bad preamp tubes or wrong rating power tubes :oops: .

_________________
Lefty
Jackson- KV2, DKA
Gibson- Faded Flying V & SG, SG-1, SGJ
Dean- Z79
BC Rich- Mockingbird ST
Ibanez- RG470L, RG370DXL
Mesa- Racktifier, Quad/295, Studio Pre/50/50, 50Cal+
9 4x12 halfback metal grill cabs
3 Road Ready
3 Top Tolex
3 Bottom Tolex


Top
 Profile  
 
PostPosted: Sun Jan 31, 2016 5:30 am 
Offline
Bottle Rocket

Joined: Fri Dec 06, 2013 1:44 pm
Posts: 6
So I know this is an old topic but I forgot all about this and was just lurking when I saw my old post.

The problem was cone cry! Put an EV in it and it sounds amazing!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group