The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Thu Nov 15, 2018 11:45 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Oct 17, 2018 7:22 pm 
Offline
Bottle Rocket

Joined: Mon Oct 08, 2018 10:15 am
Posts: 2
I'm an original owner of a Mark IIC head 60/100, reverb, no GEC. This was upgraded to a IIC+, recapped and also had a reworked reverb can by Mesa about a year ago. Really pleased with the sound it has now.

Recently started to experiment with using the Slave Out direct to an AI in conjunction with mic'ng cabs. Initially there was heavy crackling and just poor quality sound from the Slave Out, but surprisingly the cabinets sounded just fine. First replaced V5, this actually improved the situation quite a bit, but a faint crackling/breakup remained. I thought this a bit strange since if V5 was really that bad... wouldn't it show up on the cabs? Oh well playing around some more it could be reduced a bit by backing down the treble tone control, so went ahead and replaced both V1 & V2, this lead to even more improvement. However this faint crackling is still there on Slave Out, on either the rhythm or lead channels and whether I am running a 4 cable method MultiFX in the effects loop or not. The cabinets continue to have no hint of the crackling.

From the schematics/docs that came with unit the Slave Out is just a tap off of the input to V5, looks simple enough. I'm not sure if any of the IIC+ mods changed this in anyway, kinda doubt it.

Hope this makes sense and appreciate any thoughts. Thanks, Tom


Top
 Profile  
 
PostPosted: Fri Oct 19, 2018 9:52 pm 
Offline
Bottle Rocket

Joined: Mon Oct 08, 2018 10:15 am
Posts: 2
Will answer my original question here, after reaching out to Mesa support, who kindly responded. :P I'll paraphrase a bit...

nothing is wrong with the amp... that's cool

Next I read the schems incorrectly and the Slave Out is actually taken right off the amp output. The natural freq response of most speakers "exhibit a roll off of something like 24db/octave above 5 or 6 kHz", so going directly into a modern day AI you'll hear & record everything above that. Makes sense that modern amps have "line out/recording out" and that signal is properly conditioned to support direct recording. Running some EQ on those directly recorded tracks cleaned them up.

For fun, gonna play around with a standalone EQ in between to see how that effects things.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group