Safe to disconnect reverb tank from Mark IV?

Mark I's, II's, III's and the almight IV

Moderators: Guitarzan, Grandor, ned, Platypus

Post Reply
wiiqwertyuiop
Bottle Rocket
Posts: 19
Joined: Fri Jun 16, 2017 3:58 pm

Safe to disconnect reverb tank from Mark IV?

Post by wiiqwertyuiop » Thu Aug 23, 2018 5:03 pm

I never use the reverb on my Mark IV, is it safe to run the mark iv without the reverb tank attached?

User avatar
Authorized Boogie
Mark IV
Posts: 690
Joined: Wed Sep 08, 2010 4:12 pm
Location: Petaluma, California
Contact:

Re: Safe to disconnect reverb tank from Mark IV?

Post by Authorized Boogie » Thu Aug 23, 2018 5:16 pm

wiiqwertyuiop wrote:I never use the reverb on my Mark IV, is it safe to run the mark iv without the reverb tank attached?
Absolutely - no issue at all.
MESA/Boogie - Product Specialist/Customer Service - http://www.mesaboogie.com/support/index.html

nor
Mark II
Posts: 117
Joined: Sat Oct 29, 2005 7:35 pm
Location: Phoenix, AZ

Re: Safe to disconnect reverb tank from Mark IV?

Post by nor » Tue Feb 26, 2019 5:04 pm

My tech (Lowell Amps) recommends pulling the tube as well.

User avatar
Authorized Boogie
Mark IV
Posts: 690
Joined: Wed Sep 08, 2010 4:12 pm
Location: Petaluma, California
Contact:

Re: Safe to disconnect reverb tank from Mark IV?

Post by Authorized Boogie » Tue Feb 26, 2019 6:21 pm

nor wrote:
Tue Feb 26, 2019 5:04 pm
My tech (Lowell Amps) recommends pulling the tube as well.
If you did that, the amp would have no sound - V3 and V4 necessary. There is absolutely no need to remove the reverb driver/return tube when using the amp after disconnecting the reverb tank wires.
MESA/Boogie - Product Specialist/Customer Service - http://www.mesaboogie.com/support/index.html

Post Reply