The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Sep 26, 2018 10:18 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 18, 2018 3:32 pm 
Offline
Bottle Rocket

Joined: Wed Apr 18, 2018 3:21 pm
Posts: 2
Hi. I've just bought a Mkiic and I don't think that the Lead Master control is working as it makes no difference to the sound at all yet the Master 1 controls the volume for both channels. However, the volume is about the same when switching between both channels. Any advice gratefully received
Many Thanks


Top
 Profile  
 
PostPosted: Fri Apr 20, 2018 9:44 am 
Offline
Mark II

Joined: Tue Mar 25, 2014 10:14 pm
Posts: 96
Location: New York City
loins71 wrote:
Hi. I've just bought a Mkiic and I don't think that the Lead Master control is working as it makes no difference to the sound at all yet the Master 1 controls the volume for both channels. However, the volume is about the same when switching between both channels. Any advice gratefully received
Many Thanks


After checking preamp tube V3, ...it would sound at first glance like your channel is actually not switching...you will need to troubleshoot the Vactrol(LDR) low voltage supply which is the relay that switches from Rhythm to Lead....


Top
 Profile  
 
PostPosted: Sat Apr 21, 2018 2:23 am 
Offline
Bottle Rocket

Joined: Wed Apr 18, 2018 3:21 pm
Posts: 2
Thanks very much for your reply. I think I'll send it off to the tech along with your suggestion. 8)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Majestic-12 [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group