The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Jan 23, 2018 5:01 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jan 10, 2018 3:48 am 
Offline
Bottle Rocket

Joined: Fri Jul 01, 2016 7:48 am
Posts: 6
Location: Kiel, Germany
Hey everybody,

I have got a Mark III blue stripe and since last week it adds a slightly subtile distortion to the signal. Even at super clean settings.

Anyone an idea? I guess it's a problem in the preamp section.

Cheers!


Top
 Profile  
 
PostPosted: Wed Jan 10, 2018 6:31 pm 
Offline
Mark II

Joined: Wed Nov 13, 2013 7:53 am
Posts: 79
Could just be a bad tube... tried swapping one at a time?

There was a known reverb glitch which caused a slight distortion in the background of my Purple Stripe at any clean setting if reverb was used. Mesa sent me a note with a fix - an extra earth connection. Dont know if the Blue Stripes had same problem but might be worth checking re. ‘Mkiii reverb glitch’


Top
 Profile  
 
PostPosted: Sun Jan 14, 2018 12:44 pm 
Offline
Mark III

Joined: Sun Mar 06, 2016 10:38 am
Posts: 210
Location: Western Colorado
Could also be time for new caps.

_________________
My Half Ass Tone Comparos


Top
 Profile  
 
PostPosted: Tue Jan 16, 2018 9:45 am 
Offline
Mark II

Joined: Fri Jul 28, 2006 5:58 pm
Posts: 65
Location: Europe
My understanding was that the reverb glitch was fixed in the Blue and Green Stripes.

I also believe that we discussed the power supply caps in another thread.

Other potential causes for what you describe could be a faulty optocoupler. The lead circuit has one at the input and one at the output. If either of them does not break the circuit clearly when in clean mode you could have spill over. Try the following: put the amp in clean mode, play a guitar and turn the lead drive and master. Does the distortion you hear increase? If no, the optocouplers should be fine.

Good luck,
Stephan


Top
 Profile  
 
PostPosted: Tue Jan 16, 2018 9:56 am 
Offline
Mark III

Joined: Sun Mar 06, 2016 10:38 am
Posts: 210
Location: Western Colorado
When Mike B. serviced my blue stripe he performed the reverb mod to it.

_________________
My Half Ass Tone Comparos


Top
 Profile  
 
PostPosted: Tue Jan 16, 2018 10:18 am 
Offline
Mark II

Joined: Fri Jul 28, 2006 5:58 pm
Posts: 65
Location: Europe
In that case I stand corrected.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group