Mark IV effects loop

Mark I's, II's, III's and the almight IV

Moderators: Grandor, ned, Guitarzan, Platypus

Post Reply
scotteggshell
Bottle Rocket
Posts: 20
Joined: Wed Jan 28, 2009 4:46 pm

Mark IV effects loop

Post by scotteggshell » Wed Jan 28, 2009 4:54 pm

Hi I have a Mark IV - a while back the right return channel of the effects loop stopped working. The Mk IV drawing I have shows a different effects loop setup than my amp. My amp a Mono Send, and Stereo/Mono return, the drawing I have shows a "normal loop / Switched loop configuration. Does anyone have a drawing of the effects loop for this config ? The amp is around 6-7 years old.

If anyone can help me, I'd appreciate it.

Scott

ANIMATED SUSPENSION
Mark III
Posts: 394
Joined: Fri Mar 28, 2008 8:25 am
Location: UK

Re: Mark IV effects loop

Post by ANIMATED SUSPENSION » Tue Feb 03, 2009 4:33 am

Try changing the 12ax7 in v2 (next to the shielded one), that powers the FX return stage.
Ibanez RG8270VV
Ibanez RG8470FE
Ibanez RG8570TT
Ibanez RG2620CBL
Musicman JP6 Pearl Redburst,inlays,headstock
'91 PRS CE24 Maple Top Grey Black
'93 PRS Cust 24 Whale Blue Quilt,Birds
Mk IV Medium Head
Single Rectifier Head
4x12 Recto Std Cab

scotteggshell
Bottle Rocket
Posts: 20
Joined: Wed Jan 28, 2009 4:46 pm

Re: Mark IV effects loop

Post by scotteggshell » Tue Feb 03, 2009 4:14 pm

Ok, I'll try at rehearsal tonight, but I am doubtful, as one side is working OK. Wouldn't the left and right be summed with a couple resistors before reaching V2b?

Thanx
S

Post Reply