Page 1 of 1

F50 COMBO WHITE NOISE

Posted: Fri Dec 31, 2010 9:01 am
by zombywoof
Hi
Has anyone had any luck getting rid or reducing the background waterfall/white noise sound on the channels.
I have tried chaning valves (Tungsols to JJ's), my Tech guy says its a design fault,.
Any help would be apprecxiated.
Thanks

Re: F50 COMBO WHITE NOISE

Posted: Sun Jan 30, 2011 4:36 pm
by Tmuggie
I have been having the same issue with mine too. I don't remember it doing that when I bought it...I bought it used by the way. Seems like I started noticing it when I changed a pre amp tube...v1 I think. I had taken it out of a vox tonelab. The tone lab started acting up too....and the reverb on the amp quit working all about the same time....I am thinking it may have been a power surge or a transient or lightning maybe. Also...if you have computers, cell phones or lights on dimmers on the same circuit or near by, it will cause all sorts of problems. Have you ever put your cell phone close to your pick ups??...lotta weird bleeping, blooping and chirping going on......however....the noise that you speak of does it with out anything plugged into the amp, mine does anyway which indicates to me that it is in the amp or the power supply.

Re: F50 COMBO WHITE NOISE

Posted: Mon Jan 31, 2011 8:36 pm
by Tmuggie
I was fooling around with my f212 combo last night. I noticed that I had forgotten to put the tube retainers back on. I replaced them and alot of the noise I was getting went away. I was getting alot of random static-ee popping sounds...not real loud but loud enough to be annoying as hell. I still have the white noise though. Maybe a power conditioner would eliminate a lot of that noise??

Re: F50 COMBO WHITE NOISE

Posted: Fri Aug 26, 2011 10:13 am
by stevethebeeline44
I have had the same problem since I got it. Purchased on eBay in 2007 from USA and shipped to Ireland.

Anyway I doubt I'll ever buy and amp on eBay again! :( Got a great
deal but I came across a F50 in one of the guitar shops in London on
Denmark St. I asked to check it out, not to play it just power it up
and listen for noise when idle. Not a peep out of it! So there is
defo something off with mine. Glad to hear there are others that have the same problem, at least I'm not alone. I do love this amp with the constant background noise is a real let down. Not so bad when jamming / playing loud live gigs but home and studio recording are negativly affected by this!

Sorry I haven't any advice to offer only to chime in to say that it's obviously a problem that other F50 users are experiencing.

Could MESA reply with any suggestions? I know I have the inspection tag with my F50 and there is no way it left the factory with this white noise/hiss issue.

Thanks,
Steve

Re: F50 COMBO WHITE NOISE

Posted: Mon Aug 29, 2011 11:58 am
by elvis
These amps are really gain-heavy. A lot of the noise is pickup and cable noise that gets amplified. Most people tame it with an NS-2 or decimator. You may have a noisy preamp tube as well. Mesa sells tubes they call SPAX7 that are very low noise. HOWEVER, they are also very low GAIN. So that should tell you something.

Re: F50 COMBO WHITE NOISE

Posted: Sat Jun 08, 2013 11:13 am
by mididoc
Hi,

if you have white noise problem on clean channel,

try this:

http://www.mididoc.com/f30-mod.htm

Good luck.

8)

Re: F50 COMBO WHITE NOISE

Posted: Wed Aug 07, 2013 4:52 am
by bluez
Try changing the V1 tube. I think i had this on my F-50 years ago, and it solved the problem.

If you can, move the preamp tubes around until you can find the one with the least amount of noise. The V4 tube (Phase Inverter) affects your tone the least, so try using that one. I have bouth the F-50 and F-100 (European bought), and they are bouth less noisy than any Fender tube amp i have.

Re: F50 COMBO WHITE NOISE

Posted: Wed Aug 07, 2013 11:00 am
by Authorized Boogie
bluez wrote:Try changing the V1 tube. I think i had this on my F-50 years ago, and it solved the problem.

If you can, move the preamp tubes around until you can find the one with the least amount of noise. The V4 tube (Phase Inverter) affects your tone the least, so try using that one. I have bouth the F-50 and F-100 (European bought), and they are bouth less noisy than any Fender tube amp i have.
+1! A noisy tube in V1 will get amplified and create more noise. Simply find the least noisy tube for V1, and of course check all other preamp tubes for an suspects.

Re: F50 COMBO WHITE NOISE

Posted: Sat May 28, 2016 8:23 am
by UKBoogieboy
https://youtu.be/A7VgAhPdoYs

I've got an F50 and 5.50. They're both like it. I'm thinking of selling them both.

Re: F50 COMBO WHITE NOISE

Posted: Mon Nov 21, 2016 6:24 am
by Nick79
Yes, mine was noisy as hell, so much so i was quite concerned there was something majorly wrong with it.
But after changing the pre amp tubes its now silent, i put Tungsol's in v1 and v2, and JJ's in v3 and v4. For V1 i paid a bit extra and got one that was low noise, did the trick and still cheaper than the Mesa spax7.