The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Fri Oct 19, 2018 5:16 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Oct 26, 2017 8:05 pm 
Offline
Bottle Rocket

Joined: Thu Oct 26, 2017 7:31 pm
Posts: 3
I just bought this ‘93 Dual Rectifier on Reverb and when I looked in the back I noticed that the Power Transformer has been replaced with a Mercury Magnetics Axiom (10/08). The listing for the amp didn’t state this of course.

https://i.imgur.com/UkCLpYd.jpg

https://i.imgur.com/FN5ZlG2.jpg

https://i.imgur.com/b6UcFQO.jpg

Thinking about it... I got a good deal, the amp sounds great, PT replacement shouldn’t affect tone much if at all and MM are “good” so my first instinct is to just let it go and keep the amp.

That said, I had to take the amp out and see what else is going on in here. I’ve restored a few old Marshalls and can usually spot changes, but I’ve never monkeyed around with anything this complicated before. I notice two things that seem out of place.

First a trim pot which I’m assuming is a “bias mod” since the amp isn’t running Mesa tubes. I’m no sure though, would someone be able to confirm from this photo? It came out a little blurry but the blue trim pot attached to the resistor can be seen.

https://i.imgur.com/76XpEyT.jpg

Next is a blob of hot glue that’s not original and I don’t have the slightest idea what it could be for. It looks like there’s a component leg in there. Any ideas why this was done? Is it actually original? Part of the bias mod? Here’s a photo...

https://i.imgur.com/J9WXYjc.jpg

So reviewing the photos I’m wondering if you guys have any advice on keeping the amp or sending it back “not as described”. I don’t really want to milk the seller for a partial refund because there’s a good chance he didn’t know about any of this. If it’s just the PT and a bias mod I’d lean towards just keeping it. But then there’s that unexplained hot glue blob. What do you think?

A few more photos...

https://i.imgur.com/mxHFPCx.jpg

https://i.imgur.com/iBeaLMd.jpg


Thanks in advance for your help!


Top
 Profile  
 
PostPosted: Fri Oct 27, 2017 5:56 am 
Offline
Bottle Rocket

Joined: Thu Oct 26, 2017 7:31 pm
Posts: 3
Just read the bias sticky thread. Looks like the trim pot added to the amp is definitely a bias adjust. Still wondering about the hot glue blob. I’ve been looking at some photos of other rectors and they appear to show a solid wire bent at a right angle in that spot. Mine appears to be sticking straight up and covered in hot glue? Anyone know what this is? Maybe just a long leg of a component mounted on top of the board? Thanks again!


Top
 Profile  
 
PostPosted: Sun Oct 29, 2017 7:56 am 
Offline
Bottle Rocket

Joined: Thu Oct 26, 2017 7:31 pm
Posts: 3
Looks like the hot glue is just securing a component on the other side of the board. Decided to keep the amp by the way.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group