The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Sun Dec 17, 2017 7:03 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Oct 22, 2017 2:24 pm 
Offline
Bottle Rocket

Joined: Sun Aug 24, 2008 6:29 am
Posts: 12
Sorry for asking uncomfortable questions:
1. Do any of you have Mesa Tremoverb export or have different schematics than the available one on google? (tremoverb + pdf ;))
I'd appreciate private message. There are some parts in my amp which seem to be off, but maybe it's just newer version with same pcb (it happens).

I will probably want to get the amp to tech after doing recap,
though I'd prefer local one, from some company related to German amps ;) - it is just much cheaper, but I've heard they're good.
Official tech in my country said recap + check is like 400$
(parts not included, and they're much more expensive in Europe) and actually advised to not to do it, I guess I am stupid/stubborn.

2. There are some small axial polarised caps - are they tantalum Sprague? Should one replace them just like electrolytic caps?
My is from 1996.

3. It seems that PCB has some values put in parenthesis - I guess it is for export or sth?
For example I have 2200uf instead of 4700 and many 1K caps.
There are some remarks about differences on schematic, but not as many as on PCB.

4. Red channel, modern mode is stupid loud... is it normal?
It is like 5150 or Splawn, but much worse. I might replace pot, maybe taper on this one is weird.
It is 0 and then BOOOOOOM super loud.
I've heard about loop trick, though I usually tend to avoid using loops effects etc.

5. Do you know which brand is used for these caps? I think some of them might have been replaced in my amp so I am not sure if they're genuine
4700uF - IC Illinois CXRM
2200uF - currently have Lelon, probaby replaced
100uF - no idea
47uf - mine has "M", I guess it is Matsushita (panasonic?), probably SU series or sth
I will order Mesa 30/220uf caps since they're available in UK/Germany,
but with smaller caps it might not be so easy and I'd prefer to order them from Europe to avoid long and costly shipping.

6. Do you know which cap is supposed to be "bleeder" cap, there is some cap on schematic 0.047 600V but I can't find one on PCB.

There are two 0.047 Orange Drop 715P 400V caps but I think they're related to preamp v6a v6b
https://www.dropbox.com/s/hu8ok8nqj1n4xhp/capa.jpg?dl=0

There is 0.047uF near 2200/4700uF cap, but it is 400V, so too low.
https://www.dropbox.com/s/nx0csgp6sh7lo ... n.jpg?dl=0
This one doesn't look good. The amp works ok though, previous owner just used it on stage all the time.
Update: Actually it seems it's this one. I wonder why 400V was used?

I suspected this cap, but it is 0.01 3KV:
https://www.dropbox.com/s/7wddnxyqnkzir ... e.jpg?dl=0

My main problems are:
- when I put amp to standby mode, even with vol 0, it pops, though not that loud
I had Mark IV in the past and Single Rectifier - no issues.
Single Recto pops when I change mode to modern, but doesn't pop when amp goes to standby.

I guess in this amp it might be 0.047uf 600V cap?
I've read some thread about such problem in Roadster and there were 2 caps near standby switch.

- with volume at 0, no guitar cable connected, there is some noise
Probably the most noisy amp I had, especially on red channel modern mode
When guitar is connected, vol 0, you can hear muffled guitar, even when channel master is 0.
AFAIK Single did same thing, it was just much quieter.

- I used OK (I think, since I have no problems with other amps) preamp and power amp tubes, 5881WXT+, 6L6GC
I think that changing preamp tubes reduced standby pop a little, just that, but noise is still here.

I can definitely see that somebody messed with the amp in the past :/
I have 8MOhm resistor instead of 1M
Update: it is 1M, my mistake
https://www.dropbox.com/s/81tnrvh7f8avs9f/8m.jpg?dl=0
I am not sure about this one:
https://www.dropbox.com/s/e81s5f1h3trg95l/47k.jpg?dl=0
This does not look good either:
https://www.dropbox.com/s/hu8ok8nqj1n4xhp/capa.jpg?dl=0
Hmm this might be export difference:
https://www.dropbox.com/s/81tnrvh7f8avs9f/8m.jpg?dl=0
probably replaced:
https://www.dropbox.com/s/88jppl3kypsnh ... d.jpg?dl=0
and BC517 was used instead of one transistors

Thanks for any help in advance
BTW. I know it is risky to say such thing on this forum but I am more like a Marshall guy, yet I think I might like this one, hence the "renew" idea.
I've used same tubes as in Single Rectifier (switched them) - Single is imho a little thicker/nicer in mids,
but Tremoverb has much clearer/"hard"/tight lows which I like. It has also more clarity.

Anyway the difference is not as big as some people describe,
for me both amps sound similar,
though Tremoverb is more universal, modern cloned to orange channel sounds more like Single.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group