The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Wed Dec 13, 2017 9:46 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Dial rec solo issue
PostPosted: Mon Feb 13, 2017 4:40 pm 
Offline
Mark III
User avatar

Joined: Mon Jan 14, 2013 4:13 pm
Posts: 237
Location: Chicago, IL
I had a Dr. named Siddhartha.

_________________
Mesa Boogie 2001 3 Channel Dual Rectifier
Ampeg 4x12 Cab
Gibson 2006 Les Paul Studio
https://soundcloud.com/authoritydrive


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Sun Mar 12, 2017 2:12 pm 
Offline
Bottle Rocket

Joined: Sat Jan 07, 2017 3:24 pm
Posts: 13
Ok so I was testing the amp with the fx loop as you recommended... get this. The amp works perfectly once there is something plugged into either the send or return on the mesa and another amp. Once I unplug the cord from either the mesa or the other amp it goes dead. Well not totally dead. I can hear very faint sound from the mesa cab and also the bias led goes out ounce the loop is unplugged. Any suggestions?


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Sun Mar 12, 2017 2:46 pm 
Offline
Bottle Rocket

Joined: Sat Jan 07, 2017 3:24 pm
Posts: 13
I haven't looked at the schematic yet but in my mound it seems like it may be a ground issue in the loop circuit? Another symptom is that the mesa will not work unless the other ano is plugged into the power outlet regardless of whether it's on or not. So I'm thinking that with the other amp plugged in that com6petes a ground that is needed to make the mesa work correctly?


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Sun Mar 12, 2017 4:51 pm 
Offline
Donating Member
User avatar

Joined: Mon Jan 01, 2007 6:52 am
Posts: 3070
Location: New Haven, CT U.S.A.
Your main electrical ground is made at the chassis, usually on a lug on the PT mounting bolt. Do you have continuity from that point to the ground lug on the power cable?

_________________
'07 Roadster Voodoo modded
'08 Stiletto Deuce II
'10 Mark V
'01 Recto 4X12 Slant
'04 Recto 4X12 Slant/Straight
'74 Les Paul Custom
'95 American Strat
'12 Les Paul Signature T
Slinky's & Jazz III's
Voodoo Labs MIDI
==> NOMAD on Facebook <==


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Sun Mar 12, 2017 5:06 pm 
Offline
Bottle Rocket

Joined: Sat Jan 07, 2017 3:24 pm
Posts: 13
Yep. Ground is good there...


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Tue Mar 14, 2017 11:22 am 
Offline
Bottle Rocket

Joined: Sat Jan 07, 2017 3:24 pm
Posts: 13
Another thing that was happening brie I got it here is that the solo bossy would stay on when engaged with the footswitch. You would have to turn the amp iff to reset it. I'm also noticing that when I'm testing the ground on the fx loop jack sleeves to the pt ground it will sometimes show continuity and other times not. Also the channel switching Jacks sleeve all test continuity to each other but not to any of the other Jack's on the back. But the effects please send and return in speaker output Jack sleeves all test continuity to ground into each other.


Top
 Profile  
 
 Post subject: Re: Dial rec solo issue
PostPosted: Wed Mar 15, 2017 5:32 am 
Offline
Donating Member
User avatar

Joined: Mon Jan 01, 2007 6:52 am
Posts: 3070
Location: New Haven, CT U.S.A.
Wavey63 wrote:
Another thing that was happening brie I got it here is that the solo bossy would stay on when engaged with the footswitch. You would have to turn the amp iff to reset it. I'm also noticing that when I'm testing the ground on the fx loop jack sleeves to the pt ground it will sometimes show continuity and other times not. Also the channel switching Jacks sleeve all test continuity to each other but not to any of the other Jack's on the back. But the effects please send and return in speaker output Jack sleeves all test continuity to ground into each other.

Dude, you really need to work on your spell-check, your posts are very hard to read......

Audio ground (common) and chassis ground are not the same, don't confuse them. Have you looked at a schematic yet?

With the switching, the sleeve connection is not part of chassis ground, and should never be connected to chassis ground.

With the issue you describe with the solo function, I suspect you have an issue in the switching/muting matrix. You should get this amp to a Mesa certified tech before you make it worse, or hurt yourself.

Dom

_________________
'07 Roadster Voodoo modded
'08 Stiletto Deuce II
'10 Mark V
'01 Recto 4X12 Slant
'04 Recto 4X12 Slant/Straight
'74 Les Paul Custom
'95 American Strat
'12 Les Paul Signature T
Slinky's & Jazz III's
Voodoo Labs MIDI
==> NOMAD on Facebook <==


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group