The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Sep 26, 2017 6:01 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Nov 05, 2013 9:28 am 
Offline
Bottle Rocket
User avatar

Joined: Mon Nov 04, 2013 9:43 am
Posts: 4
First off a big thanks to stellarrays for the mesa service mod info. Next up, I bought a used mini and after playing it in 25 watts for a few months, decided to perform my favorite mod from my triple rectifier on it. Now that my warranty is voided I found I really like the 10 watt mode, but my amp suffers from the 10 watt cut-out/noise issue, with or without my mod installed. The mesa service mod involves adding a 1000uf filter cap to the low voltage output, but I am not sure exactly where they added it. Can anybody out there who has had their mini serviced take a picture of the circuit board? I would expect the mod to be in the area around the large blue filter cap. Sorry but I can't seem to add pictures.


Top
 Profile  
 
PostPosted: Mon Nov 11, 2013 3:06 am 
Offline
Mark I

Joined: Mon Oct 15, 2012 6:32 am
Posts: 34
Here is the fix that Mesa have come up with for the Mini Recto when the amp sees
voltage that is too low.

1) Change R8, the mute timing resistor from a 1M5 to a 560K
2) Change C47, the mute timing cap from a .082 to a .22-- note that the
positive end of the cap points toward the rear of the amp. Also, the new
larger cap can mount into the holes as shown-- it's the same as the original
cap.
3) Add a 1kuf 25V cap to the +16V supply, in parallel with C44

I will send you the pictures via Email


Top
 Profile  
 
PostPosted: Sat Mar 18, 2017 9:44 pm 
Offline
Bottle Rocket

Joined: Sat Mar 18, 2017 9:35 pm
Posts: 1
RalfT85, could you pls send me the same picture? I seems to have the same problem and I am not 100% sure where are these components located, found 1 only... Thank you.


Top
 Profile  
 
PostPosted: Wed Mar 22, 2017 11:29 am 
Offline
Mark II

Joined: Thu Jul 07, 2016 1:18 pm
Posts: 72
Mine too has started doing this, RalfT85, could you send me the pic too please?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group