The Boogie Board
http://forum.grailtone.com/

"Internal Server Error" when trying to send a PM
http://forum.grailtone.com/viewtopic.php?f=2&t=73765
Page 1 of 1

Author:  gts [ Thu Jul 27, 2017 9:55 am ]
Post subject:  "Internal Server Error" when trying to send a PM

After hitting "submit" to send a PM I get this page showing up:
Occurs in firefox as well as chrome - any idea what's up?


"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@forum.grailtone.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.4.12 (Unix) OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at forum.grailtone.com Port 443"

Author:  gts [ Wed Aug 02, 2017 5:36 pm ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

It's still happening.
I can receive but can't send PM's.
Anybody know why?

Quote:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@forum.grailtone.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.4.12 (Unix) OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at forum.grailtone.com Port 80

Author:  ned [ Thu Aug 03, 2017 6:17 pm ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

Is your box full? Check your sent folder as well.

Author:  gts [ Fri Aug 04, 2017 11:18 am ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

Thanks Ned.

I checked both and deleted a few messages.
Still got the error but then tried on another computer and sending PM's worked.
Sounds like it's something on my end.

Wish I know what is causing the error on the other computer as it's the one I use all the time. Getting the error started about a week back.
Nothing newly installed on that computer (at least none that I know of).

Author:  ned [ Fri Aug 04, 2017 4:19 pm ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

That is very strange. Cookies turned on?

Author:  gts [ Sat Aug 05, 2017 9:06 am ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

Last night sending PM's on the main computer started working again.

Yes cookies have been turned on the whole time.

Only thing I did was remove some programs from the Windows startup list then rebooted the computer.
Removed three Apple apps/ programs and two that were googleupdate related.
(all Apple programs were icloud related -icloud isn't something I/we use.
Not sure how they got there unless itunes installed them during an update to itunes.)

In any case maybe one of these 'startup' programs was the cause?

Author:  ned [ Sat Aug 05, 2017 9:12 am ]
Post subject:  Re: "Internal Server Error" when trying to send a PM

I can't imagine that's it but you never know.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/