The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Fri Jun 23, 2017 12:04 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Boogie Board on IE
PostPosted: Mon Nov 17, 2014 11:52 pm 
Offline
Mark III
User avatar

Joined: Mon Apr 05, 2010 12:28 pm
Posts: 409
Since yesterday, I'm having trouble trying to use this board on Internet Explorer. Other browsers work just fine, but IE (various versions, various devices from computers to Windows Phone) just gives me a page with this error message instead:

Fatal error: Call to undefined function: str_split() in /home/grailton/public_html/forum/viewforum.php(1) : regexp code(1) : eval()'d code(1) : regexp code on line 1


The admins may wish to look into it. That's something you may see after a site has been hacked, in my experience. OTOH, of course it could just be a technical issue.


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Tue Nov 18, 2014 10:45 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 23, 2005 8:56 pm
Posts: 865
Location: Austin, TX
Everything seems to be OK on this end. Please let me know if it continues.

_________________
EVH Guitar/Amp Info
Tokai Guitar Info
Great Guitar Tone
Personal Web Page


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Thu Nov 20, 2014 4:44 am 
Offline
Mark III
User avatar

Joined: Mon Apr 05, 2010 12:28 pm
Posts: 409
Cheers, Ned, thanks for the swift reply. Good to know that at least it's not a site compromise!

But yeah, I'm afraid the problem still persists. For what it's worth, the Windows computers I get this problem on are running Windows XP and IE8. No idea what IE my Winphone is running, probably newer than that anyway (it's roughly one year old). I'm just wondering if there are other Windows users who are experiencing this and are not able to report it because they don't have an alternative browser and, thus, cannot reach the forum. I know I've observed a recent absence of certain posters who would normally be very active, and I wonder if this is the reason.

The weird part is that this looks like a server-side problem rather than a client problem but I'm still experiencing it only with the IE browser. When I type "forum.grailtone.com" into my IE, I only get a blank page with the above error message. Here's the complete HTML for the page:

Code:
<br />
<b>Fatal error</b>:  Call to undefined function:  str_split() in <b>/home/grailton/public_html/forum/index.php(1) : regexp code(1) : eval()'d code(1) : regexp code</b> on line <b>1</b><br />


The problem started on Monday, IIRC.

ADDENDUM: The HTML source for the page I should be getting (i.e. the proper frontpage) seems to contain scripts. Maybe one of the scripts has been changed within a week and isn't working properly on IE, resulting in the error page?


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Fri Nov 21, 2014 7:17 am 
Offline
Mark III
User avatar

Joined: Fri Aug 29, 2008 2:00 am
Posts: 377
Location: Melbourne, Australia
Have the exact same issue with IE 11. It's been happening for several days. Thought that your page http://forum.grailtone.com/ was down. I can get into the main page an other areas, though. It's just this particular one that IE doesn't load.

Works with Chrome and FF.

-B

_________________
Gotta love tubes!
Image


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Fri Nov 21, 2014 10:50 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 23, 2005 8:56 pm
Posts: 865
Location: Austin, TX
Interesting.

I'll try and update the software this weekend.

_________________
EVH Guitar/Amp Info
Tokai Guitar Info
Great Guitar Tone
Personal Web Page


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Sun Nov 23, 2014 9:35 am 
Offline
Donating Member

Joined: Sun Apr 14, 2013 5:45 pm
Posts: 228
LesPaul70 wrote:
Since yesterday, I'm having trouble trying to use this board on Internet Explorer. Other browsers work just fine, but IE (various versions, various devices from computers to Windows Phone) just gives me a page with this error message instead:

Fatal error: Call to undefined function: str_split() in /home/grailton/public_html/forum/viewforum.php(1) : regexp code(1) : eval()'d code(1) : regexp code on line 1


The admins may wish to look into it. That's something you may see after a site has been hacked, in my experience. OTOH, of course it could just be a technical issue.

I'm getting the exact same message on my PC, I can get to anything but B/B. I can access b/b on my phone though.


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Mon Nov 24, 2014 6:59 pm 
Offline
Single Recto

Joined: Tue Oct 25, 2005 7:33 am
Posts: 1902
Location: Alexandria, VA
I get it on my IE8 at work, someone on Rig talk is also having the issue, I have no problem getting to this page on my Mac Book using Chrome or safari


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Tue Nov 25, 2014 10:49 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 23, 2005 8:56 pm
Posts: 865
Location: Austin, TX
Sig-

Are they having the problem here or on RigTalk?

Really hoping to get the update done tonight.

_________________
EVH Guitar/Amp Info
Tokai Guitar Info
Great Guitar Tone
Personal Web Page


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Tue Nov 25, 2014 7:12 pm 
Offline
Single Recto

Joined: Tue Oct 25, 2005 7:33 am
Posts: 1902
Location: Alexandria, VA
ned wrote:
Sig-

Are they having the problem here or on RigTalk?

Really hoping to get the update done tonight.


Problem here, I meant another guy on Rig talk that also posts here, Brent is also getting the same error.


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Wed Nov 26, 2014 11:11 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 23, 2005 8:56 pm
Posts: 865
Location: Austin, TX
I've updated the forum software so hopefully everything is working better.

_________________
EVH Guitar/Amp Info
Tokai Guitar Info
Great Guitar Tone
Personal Web Page


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Wed Nov 26, 2014 1:34 pm 
Offline
Mark III
User avatar

Joined: Mon Apr 05, 2010 12:28 pm
Posts: 409
Afraid still getting the error on IE (both Winphone and XP computers), as of right now.


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Wed Nov 26, 2014 7:16 pm 
Offline
Donating Member

Joined: Sun Apr 14, 2013 5:45 pm
Posts: 228
Unfortunately I'm still having the problem too. My PC is running Windows 7.


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Wed Nov 26, 2014 8:38 pm 
Offline
Site Admin
User avatar

Joined: Sun Jan 23, 2005 8:56 pm
Posts: 865
Location: Austin, TX
I made another change as I got the error at work using IE. Let me know if that solved the issue.

Headed to Maryland in the morning to spend time with my son for the holiday so I will be out of pocket until Monday.

_________________
EVH Guitar/Amp Info
Tokai Guitar Info
Great Guitar Tone
Personal Web Page


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Fri Nov 28, 2014 7:43 am 
Offline
Mark III
User avatar

Joined: Fri Aug 29, 2008 2:00 am
Posts: 377
Location: Melbourne, Australia
It works now. I'm running IE 11.

Thanks.

_________________
Gotta love tubes!
Image


Top
 Profile  
 
 Post subject: Re: Boogie Board on IE
PostPosted: Fri Nov 28, 2014 10:38 am 
Offline
Single Recto

Joined: Tue Oct 25, 2005 7:33 am
Posts: 1902
Location: Alexandria, VA
Yup working for me as well on IE now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group