Forum Support

Forum specific news and announcements

Moderators: Guitarzan, Grandor, ned

Post Reply
User avatar
ned
Site Admin
Posts: 874
Joined: Sun Jan 23, 2005 8:56 pm
Location: Austin, TX

Forum Support

Post by ned » Thu Sep 06, 2007 8:05 am

I know everyone can't donate but there are other ways you can help support the forum. If your going to buy from Musician's Friend please use the search banner at the top. Also remember that by visiting advertisers sites via the advertisments on the forum you are also helping.

dlabrecque
Mark I
Posts: 44
Joined: Sat Oct 24, 2009 12:54 am
Location: Tucson, Arizona, USA

Re: Forum Support

Post by dlabrecque » Mon Feb 07, 2011 3:14 pm

I have a PM question. I replied to a PM via the PM system (I think). But my reply is sitting in my Outbox. How do I send it, so that it appears in my Sent box? I don't remember having to do this in the past.

Maybe it just takes time for the server to send it?

Thanks.
Dave Labrecque
Becket, Massachusetts

Dual Rectifier Roadster
4x12 Rectifier Slant Front
1x12 Compact Open Back

Boss MS-3 and various pedals
2002 Gibson SG
2006 Fender MIM Stratocaster
2006 Fender MIM Telecaster
2004 Taylor 510CE

dlabrecque
Mark I
Posts: 44
Joined: Sat Oct 24, 2009 12:54 am
Location: Tucson, Arizona, USA

Re: Forum Support

Post by dlabrecque » Tue Feb 08, 2011 2:17 pm

One more: my signature's not appearing in my PM's. Is there a way to enable that?

Thanks.
Dave Labrecque
Becket, Massachusetts

Dual Rectifier Roadster
4x12 Rectifier Slant Front
1x12 Compact Open Back

Boss MS-3 and various pedals
2002 Gibson SG
2006 Fender MIM Stratocaster
2006 Fender MIM Telecaster
2004 Taylor 510CE

User avatar
ned
Site Admin
Posts: 874
Joined: Sun Jan 23, 2005 8:56 pm
Location: Austin, TX

Re: Forum Support

Post by ned » Tue Feb 08, 2011 11:22 pm

PM's sit in your outbox until the other person reads them, that's how you know they've been read. Your sig doesn't transfer to PM's.

MBJunkie
Mark IV
Posts: 567
Joined: Thu Dec 03, 2009 10:29 pm

Re: Forum Support

Post by MBJunkie » Fri Nov 21, 2014 10:54 pm

I can't access this great forum anymore from my home PC? It gives me an error message?
However, I am able to access the forum, login and post from my phone? I have never had this problem before now.
Can you please help me so that I can access the forum from my computer? I don't have any problems accessing any other websites from my home computer???

Buster Leggs
Donating Member
Posts: 242
Joined: Sun Apr 14, 2013 5:45 pm

Re: Forum Support

Post by Buster Leggs » Fri Nov 21, 2014 11:26 pm

MBJunkie wrote:I can't access this great forum anymore from my home PC? It gives me an error message?
However, I am able to access the forum, login and post from my phone? I have never had this problem before now.
Can you please help me so that I can access the forum from my computer? I don't have any problems accessing any other websites from my home computer???
I have the exact problem,it started about 5- 7 days ago. The message says "Fatal error:Call to undefined function: str_ split() in/ home/grailtone/public_HTML/forum/index.php(1):regexp code (1): eval()'d code (1): regexp code on line 1". What the hell is all that about. Can anyone help me. I get the same msg if I click on my b/b forum short cut or if I Google it. Every thing else on my PC works fine, I miss b/b on my PC, viewing on the I phone is too small. Please help me if you can I'm at a loss for what to do. Thanks in advance.

User avatar
ned
Site Admin
Posts: 874
Joined: Sun Jan 23, 2005 8:56 pm
Location: Austin, TX

Re: Forum Support

Post by ned » Mon Nov 24, 2014 10:46 am

Working on it. Should have it resolved by EOD today.

Buster Leggs
Donating Member
Posts: 242
Joined: Sun Apr 14, 2013 5:45 pm

Re: Forum Support

Post by Buster Leggs » Thu Nov 27, 2014 4:01 pm

Thanks Ned everything is working fine :D

User avatar
ned
Site Admin
Posts: 874
Joined: Sun Jan 23, 2005 8:56 pm
Location: Austin, TX

Re: Forum Support

Post by ned » Sat Feb 02, 2019 3:50 pm

New Donate button now at the top next to the Quick links and FAQ buttons right under the forum logo.

ampmike
Bottle Rocket
Posts: 4
Joined: Thu Aug 29, 2019 8:42 am

Re: Forum Support

Post by ampmike » Sun Sep 08, 2019 9:06 am

Hi,Im new here and my mesas need some work,I have some guestions and I cant seem to find out how to post pictures,,Need some help,Thank You

Post Reply