The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Sun Nov 19, 2017 8:59 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Feb 04, 2016 11:08 am 
Offline
Bottle Rocket

Joined: Thu Feb 21, 2013 7:06 pm
Posts: 10
Location: Petaluma, CA (home of Mesa Boogie)
Hellooo again,
Changed MKV output tubes Tuesday and it was new tone heaven. I played for a few hours mostly ch2 with some ch3. So happy I bought the balance of new tubes and changed them ALL Wednesday. Played for about 45-60 mins on Ch3 at a "I could have a loudish conversation level when the speakers started humming. It went from low and progressed louder rapidly so I looked quickly at the tubes. The V11 output tube was glowing like a 300w light bulb so a quick standby reduced the glow to normal and obviously the hum was gone. I then read in the manual that sometimes tubes will "short", sometimes severely. The fuse didn't blow so the manual says after a few minutes turn the standby off and things may be back to normal. I did, they were. I played for another 30 mins and drove the amp moderately with normally operating tubes etc. This is great but now I have this paranoia that this will happen again and the world will end etc. etc. :shock: Ha ha...not really because I know that's just the deal with tubes and everything else..."Stuff" happens and I'll just roll with it. I kept the old ones in case of emergency but it's weird to me that this happened AFTER i put in all new tubes. The tone is back to amazing so I guess it is what it is.....Peace

_________________
MARK V, 2x12 Recto, G-major 2, Ibanez TS808 Keeley Mod, GCX &Midi mate, ISP Pro rack G,
7 string Ibanez 7420S QM, ESP (sick 80's) "The Mirage", Taylor 314c...
Dusty lonely gear pile in corner of garage


Top
 Profile  
 
PostPosted: Thu Feb 04, 2016 1:58 pm 
Offline
Single Recto

Joined: Tue Nov 20, 2007 9:58 pm
Posts: 1234
Location: seattle wa usa
How new or old the tubes are does not make any difference. I always bring a extra pair of power tubes and a few preamp tubes with me to all gigs. Often when one power tube shorts out it takes out the other in the set...... That would be inside and outside pair.

_________________
The fact that Stephen appears from nowhere, is sentenced to death in an emotional public trial without anyone interfering at all and is then altogether forgotten as if nothing happened, is already suspicious.


Top
 Profile  
 
PostPosted: Fri Feb 05, 2016 12:28 am 
Offline
Mark I

Joined: Sun Sep 20, 2015 7:04 pm
Posts: 43
It must be something about Mark V's or Mesa Chinese tubes, or both. I read and hear about these problems frequently. I don't use either one and I'm glad these aren't issues with my Mesa amps.

_________________
90 Mark III Coliseum
95 Dual RevG
96 Triple RevF
96 Triple RevF
04 Mesa 4x12 V30
06 Mesa 4X12 EVM12L
09 Mills 4X12 (Mesa V30)
09 Mills 4X12 V30
96 Gibson Explorer
13 Gibson Government V
03 Gibson Faded V
07 Epi Prophecy


Top
 Profile  
 
PostPosted: Tue Feb 09, 2016 12:18 pm 
Offline
Bottle Rocket

Joined: Thu Feb 21, 2013 7:06 pm
Posts: 10
Location: Petaluma, CA (home of Mesa Boogie)
I live 10 minutes from the MESA factory in Petaluma. I bought these tubes from an "authorized" dealer also near me and assumed they would be top of the line (wouldn't think there would be grades of tubes with MESA on the box)... So the first "blue-hot" tube has been acting fine for a few days but last night a different tube became "orange-hot" with the customary loud amp hum (always on CH3). Switched off and seems normal again but I can't have this happen so often. I still have the old tubes for backup but this should have been an improvement instead of a liability. I guess I'll go to MESA in person and explain the problem..this NEVER happened until I put in the new tubes...

_________________
MARK V, 2x12 Recto, G-major 2, Ibanez TS808 Keeley Mod, GCX &Midi mate, ISP Pro rack G,
7 string Ibanez 7420S QM, ESP (sick 80's) "The Mirage", Taylor 314c...
Dusty lonely gear pile in corner of garage


Top
 Profile  
 
PostPosted: Wed Mar 30, 2016 6:19 am 
Offline
Dual Recto

Joined: Fri Feb 22, 2013 7:31 am
Posts: 2565
Location: North Carolina
I have been there over and over again. The Mark V does run the bias hot on the inner pair of tubes and they operate in class A mode. The outter pair run colder also in class A/B mode. I generally order my tubes with specific instructions for "hot fixed bias, Mesa Boogie Mark V" so I generally get tubes that will work without failure. I found that I could not run the general mill Mesa 6L6GC STR 440 in my Mark V as red plating of one of the center pair would be eminent (and it did not matter if I used the variac power or full power) especially with the 45W mode as I tend to set the volume higher vs using the 90W mode. What worked for me over the three years I have owned the amp were SED (=C=) 6L6 GC tubes but those are too expensive to pursue as they are no longer in production :x

There are other brands that will perform well if you specify make and model of the amp to your supplier. What does work (for me anyway) Tung Sol 7581A, TAD 6L6GC-STR, and my new favorite Preferred Series 6L6GC (similar to the TAD and sold by "thetubestore", the one's I have seem to have more headroom but the harmonic content is really close to the SED =C= tube but not as super bright as those could be.) I ran a quad of the 7581 (non A version) and they survived well, then went back to Mesa 6L6GC STR 440 and toasted them in a short while. :?: Definitely a hot bias issue, also plate voltage does take a role in this as well (usually more critical for EL34 tubes). The only amp that I have that worked well with the current Mesa branded 6L6GC is the DR Roadster. I actually prefer those in that amp.

_________________
Current amps:
TC-50, JP-2C, MK V, Roadster, RA100
Old friends I sometimes miss:
Mk III (blue stripe), Mark IVb-WB


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group