The Boogie Board

Discussion Forum for Mesa Boogie Products
It is currently Tue Oct 16, 2018 9:39 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Apr 28, 2018 7:09 am 
Offline
Bottle Rocket

Joined: Wed Dec 06, 2017 1:29 am
Posts: 10
Hello,

I have a single DI guitar take pumped into a bus feeding three auxes. The auxes each have a different Guitar Rig config on them and together I have a really good sounding tone. one aux is dead center, one panned left 25 pts, one right 25 pts. However, listening in the car reveals extremely weird phase issues, and examining the waveform verifies this (though I'm not certain what an acceptable difference in phase between left and right channels for a distorted guitar tone would be). Sliding the right channel a few samples here or there doesn't solve the problem. Any suggestions?

Please help

I didn't find the right solution from the internet.

References:
https://www.logicprohelp.com/forum/view ... hp?t=13235
App video production company

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group