Search found 37 matches

by Psyence88
Thu Dec 20, 2007 12:17 am
Forum: Vintage Amps (Before 1991)
Topic: My Mark III sounds like it's possessed!
Replies: 16
Views: 2145

mrd wrote:Maybe it's picking up the radio?
I had this happen to me with my Squier Champ Amp. Needless to say I freaked out. It's weird.
by Psyence88
Wed Dec 19, 2007 5:02 pm
Forum: Recording
Topic: Crappy recording sound!!
Replies: 13
Views: 3805

visualrocker69 wrote:Psyence88, where does your name come from?
PSYENCE A GO GO :wink:
by Psyence88
Tue Dec 18, 2007 11:55 pm
Forum: Recording
Topic: Crappy recording sound!!
Replies: 13
Views: 3805

Sounds good, I was worried, because it sounded like the volume was overpowering the mic? I'm not sure really.
by Psyence88
Mon Dec 17, 2007 8:05 pm
Forum: Recording
Topic: Crappy recording sound!!
Replies: 13
Views: 3805

Crappy recording sound!!

Hi there, I'm trying to record for my band using a Mesa Boogie Mark III, Ibanez S2170FW guitar with stock pups, Shure SM57 mic, an Alesis iO|2 recording interface and Cubase SX. I have the mic set up directly in front of the cone right in front of it, sometimes with a a inch clearance, but either wa...
by Psyence88
Fri Dec 07, 2007 10:11 am
Forum: Vintage Amps (Before 1991)
Topic: Serious volume drop in R2 of a MKIII?
Replies: 1
Views: 482

Serious volume drop in R2 of a MKIII?

Hey there, I got a MKIII Blue Stripe fully loaded with reverb, EQ... etc... and I'm getting a serious volume drop in the second rhythm channel, like loud cleans to barely audible R2 to a really really loud lead channel. I just retubed the entire amp but alas no change. Any idea? Thanks. Oh, also the...
by Psyence88
Fri Nov 16, 2007 10:11 pm
Forum: Vintage Amps (Before 1991)
Topic: High pitched squeal in a MKIII??
Replies: 3
Views: 595

Re: High pitched squeal in a MKIII??

Hey there, I just obtained a '86 MKIII Blue stripe combo with Simulclass, reverb, EQ... etc... and I have to say it's pretty nice. Though when I went to crank it, I ended up getting this really, really loud high pitched squeal, I isolated the issue and it was completely from the amp(no guitar or co...
by Psyence88
Fri Nov 16, 2007 9:13 pm
Forum: Vintage Amps (Before 1991)
Topic: High pitched squeal in a MKIII??
Replies: 3
Views: 595

High pitched squeal in a MKIII??

Hey there, I just obtained a '86 MKIII Blue stripe combo with Simulclass, reverb, EQ... etc... and I have to say it's pretty nice. Though when I went to crank it, I ended up getting this really, really loud high pitched squeal, I isolated the issue and it was completely from the amp(no guitar or cor...