Search found 394 matches

by Vogelsong
Wed May 11, 2011 8:09 pm
Forum: Effects
Topic: Tuner to use inline
Replies: 12
Views: 2128

Re: Tuner to use inline

If it's true bypass, a tuner's a tuner. Not necessarily. Some tuners are slower to react than others and some are overly sensitive. I agree after I got my polytuner I can't say a tuners a tuner. One strum of the strings and within 30 seconds and another strum Im in tune. Can't beat that. Lets not f...
by Vogelsong
Tue May 10, 2011 4:13 pm
Forum: Mark V
Topic: No reverb on the Mark V Tweed setting
Replies: 12
Views: 1812

Re: No reverb on the Mark V Tweed setting

Yea this irritates me too, in order for me to play tweed with reverb I have to go home and play my tweed with my reverb unit old school. And thats what guys like my grandfather did back then. He wanted reverb with the bandmaster so he made the choice and bought a reverb unit. Why can't Mesa use that...
by Vogelsong
Tue May 10, 2011 4:08 pm
Forum: Mark V
Topic: Got a Mark V head today!
Replies: 8
Views: 998

Re: Got a Mark V head today!

I just discovered 10w using the variac setting. Talk about killer blues tones, on channel one fat I'm running the the master and output wide open with gain at 9. It drives the power section real nice. The problem is I'm out of volume, to do it in 45w is too loud.
by Vogelsong
Tue May 10, 2011 3:53 pm
Forum: Mark V
Topic: Efx Loop Problem
Replies: 10
Views: 1074

Re: Efx Loop Problem

Question 1) Does the length/quality of cable really matter that much. Some interesting reading on the topic: http://www.petecornish.co.uk/case_against_true_bypass.html That is great a link everyone should read. I have referred to it time and time again with others. In speaking with Mike at Boomeran...
by Vogelsong
Tue May 10, 2011 3:43 pm
Forum: Mark V
Topic: Volume loss, dynamic loss, what can I do?
Replies: 12
Views: 888

Re: Volume loss, dynamic loss, what can I do?

So just to be clear, now that all the stuff is back in the closet the amp is fine? If so then I'd have to say yes on a boost, or you have a pedal that is faulty in some way that it is draining more signal than it should be.
by Vogelsong
Fri May 06, 2011 8:47 pm
Forum: Foot Pedals & Misc Mesa Stuff
Topic: overdrive pedal recommendations for LSC
Replies: 10
Views: 1909

Re: overdrive pedal recommendations for LSC

A friend of mine is playing your exact setup using a voodoo labs sparkle drive. He is in a very busy classic and southern rock band. His tone is awesome.
by Vogelsong
Thu May 05, 2011 10:23 pm
Forum: Classifieds
Topic: FT MINT Mesa Rectoverb 50 (series II) + 2x12 mesa cab!
Replies: 1
Views: 257

Re: FT MINT Mesa Rectoverb 50 (series II) + 2x12 mesa cab!

Is that a 3/4 back cab with c90's?
by Vogelsong
Thu May 05, 2011 5:53 pm
Forum: Classifieds
Topic: Sold Please Delete!!!!!!!
Replies: 3
Views: 285

Re: WTB or Trade for a 64 Vibroverb custom RI...

Still looking
by Vogelsong
Thu Apr 28, 2011 7:23 pm
Forum: Amps
Topic: For the fender guru's...
Replies: 10
Views: 2954

Re: For the fender guru's...

The mid '63 Vibroverb, circuit # 6G16, was covered in Brown tolex and had two Oxford 10" speakers. In '64, circuit #AA763, came in Black tolex and packed the famous JBL d-130f...Still the greatest 15" speaker for guitar ever made. The 2x10 model also sported tube tremolo as opposed to the lamp/phot...
by Vogelsong
Thu Apr 28, 2011 4:11 pm
Forum: Mark V
Topic: Strange distortion or flubby noise PROBLEM SOLVED I THINK...
Replies: 6
Views: 492

Re: Strange distortion or flubby noise...

SteveO wrote:
BostonRedSox wrote:Sounds more likely to be a failing preamp tube from my experiences. Try swapping V-1. If that doesn't work, try V-2.
V2 is exclusive to channel two.
From the OP
Vogelsong wrote:So I replaced all preamp tubes that effect channel 1...
This would be v1, and 3.
by Vogelsong
Thu Apr 28, 2011 2:17 pm
Forum: Mark V
Topic: Strange distortion or flubby noise PROBLEM SOLVED I THINK...
Replies: 6
Views: 492

Re: Strange distortion or flubby noise PROBLEM SOLVED I THINK...

Okay, so I go and get a new set of power tubes. I got a set of GT 6l6's. Thats whats available here in Harrisburg, PA and they don't void the warranty so thats what I got. I go and test the amp, noise still there. I put in the new tubes and the noise was 80% gone. The rest I was able to dial out wit...
by Vogelsong
Wed Apr 27, 2011 10:00 pm
Forum: Mark V
Topic: Strange distortion or flubby noise PROBLEM SOLVED I THINK...
Replies: 6
Views: 492

Re: Strange distortion or flubby noise...

BostonRedSox wrote:Sounds more likely to be a failing preamp tube from my experiences. Try swapping V-1. If that doesn't work, try V-2.
I swapped out all 3, no change.
by Vogelsong
Wed Apr 27, 2011 9:30 pm
Forum: Mark V
Topic: Strange distortion or flubby noise PROBLEM SOLVED I THINK...
Replies: 6
Views: 492

Strange distortion or flubby noise PROBLEM SOLVED I THINK...

First of sorry it's so long, but there's a lot of info. I was messing with the Mark V the other day. I was working on channel one Fat, bold, 45w, no EQ. I didn't do anything extreme just moving knobs a little and playing. I was trying to get a nice clean Fender tone just on the verge of breakup. The...
by Vogelsong
Wed Apr 27, 2011 8:41 pm
Forum: Classifieds
Topic: Sold Please Delete!!!!!!!
Replies: 3
Views: 285

Re: WTB or Trade for a 64 Vibroverb custom RI...

Bump for additional info in case I wasn't clear the first time.
by Vogelsong
Tue Apr 26, 2011 5:19 pm
Forum: Mark V
Topic: When doing the tap test on pre tubes...
Replies: 1
Views: 239

When doing the tap test on pre tubes...

Is it possible to tap a tube and have it not do anything at first. And then about 5-10 seconds later it starts singing and humming like a banchee?

Or do they usually freak out right away if they're bad?