Search found 6 matches

by zombywoof
Fri Dec 31, 2010 9:01 am
Forum: F Series
Topic: F50 COMBO WHITE NOISE
Replies: 9
Views: 6974

F50 COMBO WHITE NOISE

Hi
Has anyone had any luck getting rid or reducing the background waterfall/white noise sound on the channels.
I have tried chaning valves (Tungsols to JJ's), my Tech guy says its a design fault,.
Any help would be apprecxiated.
Thanks
by zombywoof
Fri Feb 19, 2010 12:39 pm
Forum: F Series
Topic: F50 COMBO WITH STRAT - OVERDRIVE SOUND , HELP
Replies: 4
Views: 1739

F50 COMBO WITH STRAT - OVERDRIVE SOUND , HELP

Hi My settings are the Modern Rock Tone from the reccomedations on this site and its great for some tunes but when your giging and want to go for a subtle single coil overdive and turn the gain down it loses tone. The question, does anyone have a setting that when in a gig situation you can go from ...
by zombywoof
Fri Jun 20, 2008 10:37 am
Forum: Guitars
Topic: Floppy Tremolo arm
Replies: 2
Views: 570

Floppy Tremolo arm

I have searched the forums and the soloutions offered sadly don't work.

I have a Goto vintage tremolo system and the arm flops about.
It doesn't work to glue it one place
Springs knacker the threads
Plumber tape wears out quickly

Any ideas
by zombywoof
Fri Jun 20, 2008 10:27 am
Forum: Foot Pedals & Misc Mesa Stuff
Topic: Stereo pedals with My mesa boogie and Fender amp
Replies: 2
Views: 795

In my experience apart from nifty footwork it can't be done. If your interested with my Mesa F50 and Marshal AVT combo's, I got the local gtr shop to make a splitter so I could use both combo speakers. It also means you have a back up amp. If you do this make sure you use speaker cable and the 4ohm ...
by zombywoof
Tue May 27, 2008 6:41 am
Forum: Foot Pedals & Misc Mesa Stuff
Topic: Power loss with effects on an F50 combo
Replies: 0
Views: 624

Power loss with effects on an F50 combo

F50 COMBO If I add more than 1 pedal either direct or via the effects loop I get a severe reduction in output through the clean channel. This happens after about 45 mins to an hour from the amp being switched on. I have checked all the usuals i.e. batteries, leads, power supply One pedal (wah)appear...
by zombywoof
Sun May 18, 2008 11:39 am
Forum: Foot Pedals & Misc Mesa Stuff
Topic: BOSS CHI CHORUS PROBLEMS
Replies: 1
Views: 685

BOSS CHI CHORUS PROBLEMS

Boss CHI Chorus.
I have a F50 combo. When I use a chorus pedal in the effects loop or chain the output of the clean channel drops after a short time and takes time to recover when removed.
If I don't use it, all is well.

Can anyone help, I miss not having chorus.
Thanks
ZOMBYWOOF[/color]