Search found 60 matches

by xcpointx
Mon Jul 10, 2017 12:54 pm
Forum: Rack Pieces
Topic: 2:90 cap job and gut shots
Replies: 19
Views: 13369

Re: 2:90 cap job and gut shots

Just curious to know if you noticed a tone difference after the cab job (hopefully you tested before the new tubes were put in)
by xcpointx
Mon Jul 10, 2017 12:51 pm
Forum: Rack Pieces
Topic: New Triaxis - PO's mod?
Replies: 2
Views: 1856

Re: New Triaxis - PO's mod?

Yep, that would be correct.

You plug the end of a 9V transformer into that and it sends signal down the middle pin of the midi in cable to power your midi controller remotely (see the middle pin?). This saves you running a walwart on the floor and to your midi controller.
by xcpointx
Wed Jan 29, 2014 9:49 am
Forum: Rack Pieces
Topic: Triaxis - scrolling through presets by itself!?
Replies: 3
Views: 875

Re: Triaxis - scrolling through presets by itself!?

Thanks guys. @mesagod I have used one of these in my rack since before I had a Triaxis http://www.phonic.com/en/ppc-9000e.html @ando I am able to stop this scrolling by pushing on the front of the Triaxis in certain places. Sounds random I know but it works, so what you said sounds viable. Would you...
by xcpointx
Tue May 07, 2013 3:39 am
Forum: Rack Pieces
Topic: Show me your rack!
Replies: 172
Views: 60005

Re: Show me your rack!

Image
by xcpointx
Mon Mar 25, 2013 6:05 am
Forum: Rack Pieces
Topic: Triaxis problem - restarting every few minutes
Replies: 2
Views: 853

Re: Triaxis problem - restarting every few minutes

Sounds like it could be ribbon connectors to me as well. Open it up and reseat them
by xcpointx
Mon Mar 25, 2013 6:01 am
Forum: Rack Pieces
Topic: Triaxis Lead 1 drive problem!
Replies: 4
Views: 1461

Re: Triaxis Lead 1 drive problem!

I will have to open it up to double check, but a good amp tech will confirm http://tubefreak.com/triaxis1.jpg I'm pretty sure it was LDR17 in my case, but it could have been LDR 16. LDR16 and 17 appear to send the signal off to the TX4 board which is the board used exclusively for LEAD 1 RED. Also n...
by xcpointx
Thu Mar 07, 2013 5:44 am
Forum: Rack Pieces
Topic: Triaxis Lead 1 drive problem!
Replies: 4
Views: 1461

Re: Triaxis Lead 1 drive problem!

Yep I had this problem!

One of the LDR's need to be replaced. If you're still struggling let me know.
by xcpointx
Thu Mar 07, 2013 5:42 am
Forum: Rack Pieces
Topic: Triaxis no output on channel A, any suggestions?
Replies: 1
Views: 547

Re: Triaxis no output on channel A, any suggestions?

I would have said tube problem as well.

Try running a patch cable between your send and return jacks?

Try sending a signal from an external source into the return jacks (say a CD player). This will help identify where the problem lies - before or after the effects stage.
by xcpointx
Thu Mar 07, 2013 5:38 am
Forum: Rack Pieces
Topic: Triaxis - scrolling through presets by itself!?
Replies: 3
Views: 875

Triaxis - scrolling through presets by itself!?

Take a look at his vid: http://www.youtube.com/watch?v=Qq3G0xq2Xy8& After jamming for 10 minutes the triaxis started scrolling through presets as if the right button was being held down. I tried disconnecting all cables, midi as well. This is the 5th time this has happened, this time I got a bit fru...
by xcpointx
Fri Sep 28, 2012 8:28 am
Forum: Rack Pieces
Topic: Serious Problem Please Help (Triaxis Lead 1 RED)
Replies: 23
Views: 9945

Re: Serious Problem Please Help (Triaxis Lead 1 RED)

Just an update that I've had this symptom fixed. LDR replaced and all tantalums.
by xcpointx
Fri Sep 28, 2012 5:16 am
Forum: Rack Pieces
Topic: Troubleshoot: Triaxis dead mode
Replies: 5
Views: 1304

Re: Troubleshoot: Triaxis dead mode

Just updating this to say it was one of the LDR's :)
by xcpointx
Fri Sep 28, 2012 5:12 am
Forum: Rack Pieces
Topic: Triaxis - sudden output volume increase
Replies: 3
Views: 937

Re: Triaxis - sudden output volume increase

Here is a video of the symptoms.

Please note this is taken AFTER the volume has jumped
http://www.youtube.com/watch?v=qH9JCYXvoPs

I hope some of you take a look at have some ideas?
by xcpointx
Fri Sep 28, 2012 5:04 am
Forum: Rack Pieces
Topic: TriAxis thin sound! Need HELP!
Replies: 5
Views: 1021

Re: TriAxis thin sound! Need HELP!

Look for my other posts in this forum, I had the same problem with my LD1 Red channel (only). After MUCH hair pulling and weeks at guitar tech, it turned out to be an LDR. Replaced it and my LD1 Red is back! If you need help let me know. If your symptoms are happening to all modes in LD1 then the so...
by xcpointx
Thu Jul 26, 2012 2:31 pm
Forum: Recording
Topic: copywriting your music
Replies: 10
Views: 5161

Re: copywriting your music

by xcpointx
Thu Jul 26, 2012 11:00 am
Forum: Rack Pieces
Topic: Triaxis - sudden output volume increase
Replies: 3
Views: 937

Triaxis - sudden output volume increase

I'll be playing for 5mins and then all of a sudden output volume will skyrocket overdriving my FX input (G-majpor)
I'll change modes a few times and then it comes right.
I've changed all my tubes as well.

Any other ideas what could cause this?